<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">

<head>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-79775513-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-79775513-1');
</script>

	
	<meta charset="UTF-8" />
	
	
	<title>
	Move the body and make more friends - Carolina Peacemaker - Carolina Peacemaker	</title>
    <link rel="shortcut icon" href="http://www.peacemakeronline.com/wp-content/themes/cponline/Images/favicon.ico" />
	
	<link rel="stylesheet" href="http://www.peacemakeronline.com/wp-content/themes/cponline/style.css">
   
	<link href='https://fonts.googleapis.com/css?family=Oswald' rel='stylesheet' type='text/css'>
    
	<link rel="pingback" href="http://www.peacemakeronline.com/xmlrpc.php">

	



<!-- This site is optimized with the Yoast SEO plugin v7.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.peacemakeronline.com/move-the-body-and-make-more-friends/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Move the body and make more friends - Carolina Peacemaker" />
<meta property="og:description" content="Share this article: Everyone knows how important it is to exercise and move your body on a consistent basis. Healthcare providers have encouraged this type of activity for years. Even the government has realized the importance of physical activity. If you are a senior age 65 and above, Medicare programs include gym memberships of some &hellip;" />
<meta property="og:url" content="http://www.peacemakeronline.com/move-the-body-and-make-more-friends/" />
<meta property="og:site_name" content="Carolina Peacemaker" />
<meta property="article:section" content="healthy_living" />
<meta property="article:published_time" content="2021-04-16T07:41:44-04:00" />
<meta property="og:image" content="http://www.peacemakeronline.com/wp-content/uploads/2021/04/Health-1.jpg" />
<meta property="og:image:width" content="1046" />
<meta property="og:image:height" content="589" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Share this article: Everyone knows how important it is to exercise and move your body on a consistent basis. Healthcare providers have encouraged this type of activity for years. Even the government has realized the importance of physical activity. If you are a senior age 65 and above, Medicare programs include gym memberships of some [&hellip;]" />
<meta name="twitter:title" content="Move the body and make more friends - Carolina Peacemaker" />
<meta name="twitter:site" content="@NCPeacemaker" />
<meta name="twitter:image" content="http://www.peacemakeronline.com/wp-content/uploads/2021/04/Health-1.jpg" />
<meta name="twitter:creator" content="@NCPeacemaker" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Carolina Peacemaker &raquo; Feed" href="http://www.peacemakeronline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Carolina Peacemaker &raquo; Comments Feed" href="http://www.peacemakeronline.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.14.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.14.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-79775513-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-79775513-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.peacemakeronline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.17"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55358,56760,9792,65039],[55358,56760,8203,9792,65039])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.peacemakeronline.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='http://www.peacemakeronline.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.14.0' type='text/css' media='all' />
<link rel='stylesheet' id='playmag-opensans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C700%2C800&#038;ver=4.9.17' type='text/css' media='all' />
<script type='text/javascript' src='http://www.peacemakeronline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.peacemakeronline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"http:\/\/www.peacemakeronline.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.peacemakeronline.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.14.0'></script>
<link rel='https://api.w.org/' href='http://www.peacemakeronline.com/wp-json/' />
<link rel='shortlink' href='http://www.peacemakeronline.com/?p=11006' />
<link rel="alternate" type="application/json+oembed" href="http://www.peacemakeronline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.peacemakeronline.com%2Fmove-the-body-and-make-more-friends%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.peacemakeronline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.peacemakeronline.com%2Fmove-the-body-and-make-more-friends%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="3.2.23" /> -->

<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>







</head>
<body class="post-template-default single single-post postid-11006 single-format-standard">





<!--<div id="top_ad_row">
<div id="top_ad_container"><a href="http://coaachhealth.org/" target="_blank"><img src="/wp-content/uploads/2015/10/AT-THeatre-Web-Ad.jpg" /></a>  </div>
</div>-->
<div id="container">
<div id="above_top_banner">
	<center><!-- Carolina Peacemaker NNPA 728x90 ATF [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc329787 = window.plc329787 || 0;
document.write('<'+'div id="placement_329787_'+plc329787+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168170, 329787, [728,90], 'placement_329787_'+opt.place, opt); }, opt: { place: plc329787++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</center>
	</div>
<div id="very_top">
<div id="very_top_left">Greensboro's African American Community Newspaper</div>  <div id="very_top_right">Reach Us At: (336) 274-6210 or (336) 274-7829
</div>

</div> <!--end very top div -->

<div id="logo_row">

<div id="logo"><img src="http://peacemakeronline.com/wp-content/uploads/2015/12/Masthead-Jan-2016.jpg" />
</div>

<div id="info_right">
<div id="search"><form role="search" method="get" id="searchform" class="searchform" action="http://www.peacemakeronline.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div>
<div style="width: 260px;"><iframe style="display: block;" src="http://cdnres.willyweather.com/widget/loadView.html?id=27665" width="260" height="63" frameborder="0" scrolling="no"></iframe><a style="z-index: 1;position: relative;float: right;width: 20px;height: 63px;margin: -63px 0 0 0;display: block;text-indent: -9999em" href="http://www.willyweather.com/nc/guilford-county/greensboro.html">Greensboro weather</a></div>
<br />
<center>Monday, April 19, 2021</center>
</div>



</div> <!--end logo_row -->


<div id="nav"> 
<div class="menu"> <div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33"><a href="http://peacemakeronline.com">Home</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177"><a href="http://www.peacemakeronline.com/category/news/">news</a>
<ul class="sub-menu">
	<li id="menu-item-9271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9271"><a href="http://www.peacemakeronline.com/category/education/">education</a></li>
	<li id="menu-item-852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-852"><a href="http://www.peacemakeronline.com/category/photos/">Photo Gallery</a></li>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="http://www.peacemakeronline.com/category/opinion/">opinion</a></li>
</ul>
</li>
<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="http://www.peacemakeronline.com/category/sports/">sports</a></li>
<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="http://www.peacemakeronline.com/category/entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-180" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-180"><a href="http://www.peacemakeronline.com/category/healthy_living/">Healthy Living</a></li>
<li id="menu-item-99" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-99"><a>About Us</a>
<ul class="sub-menu">
	<li id="menu-item-71" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a href="http://www.peacemakeronline.com/staff/">Staff</a></li>
	<li id="menu-item-190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190"><a href="http://www.peacemakeronline.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-7426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7426"><a href="http://www.peacemakeronline.com/where-to-find/">Where To Find</a></li>
	<li id="menu-item-68" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68"><a href="http://www.peacemakeronline.com/wp-content/uploads/2020/01/Media-Kit_2020.pdf">Media Kit</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184"><a href="http://www.peacemakeronline.com/advertise/">Advertise</a></li>
	<li id="menu-item-9774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9774"><a href="http://www.peacemakeronline.com/subscribe-to-the-carolina-peacemaker-today/">Subscribe</a></li>
</ul>
</li>
</ul></div> </div>
 </div><!--end nav div -->


<div id="main_content">

<div id="inside_left">
			
		<div class="post" id="post-11006">

		<div class="entry">
        
        <h2>Move the body and make more friends   </h2>
      <strong>By Veita Bland, M.D.   </strong>  / 
<em>April 16, 2021  </em> <br /> <br />
		
		<p>Share this article: <div class="synved-social-container synved-social-container-share" style="text-align: left"><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.peacemakeronline.com%2Fmove-the-body-and-make-more-friends%2F&#038;t=Move%20the%20body%20and%20make%20more%20friends&#038;s=100&#038;p&#091;url&#093;=http%3A%2F%2Fwww.peacemakeronline.com%2Fmove-the-body-and-make-more-friends%2F&#038;p&#091;images&#093;&#091;0&#093;=http%3A%2F%2Fwww.peacemakeronline.com%2Fwp-content%2Fuploads%2F2021%2F04%2FHealth-1.jpg&#038;p&#091;title&#093;=Move%20the%20body%20and%20make%20more%20friends" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.peacemakeronline.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.peacemakeronline.com%2Fmove-the-body-and-make-more-friends%2F&#038;text=Check%20out%20this%20interesting%20article%20in%20Carolina%20Peacemaker%3A%20" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.peacemakeronline.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="mailto:?subject=Move%20the%20body%20and%20make%20more%20friends&#038;body=Check%20out%20this%20interesting%20article%20in%20Carolina%20Peacemaker%3A%20:%20http%3A%2F%2Fwww.peacemakeronline.com%2Fmove-the-body-and-make-more-friends%2F" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.peacemakeronline.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png" /></a></div><div id="attachment_11007" style="width: 600px" class="wp-caption alignnone"><a href="http://www.peacemakeronline.com/wp-content/uploads/2021/04/Health-1.jpg"><img src="http://www.peacemakeronline.com/wp-content/uploads/2021/04/Health-1-1024x577.jpg" alt="" width="590" /></a><p class="wp-caption-text">The pandemic has resulted in many people curbing their activities and staying indoors but science proves that physical activity such as exercise is essential to maintaining one’s health, especially during these trying times.</p></div>
<p>Everyone knows how important it is to exercise and move your body on a consistent basis. Healthcare providers have encouraged this type of activity for years.  Even the government has realized the importance of physical activity. If you are a senior age 65 and above, Medicare programs include gym memberships of some type. I am sure these programs have not been created to simply be charitable. There is long standing evidence that physical activity is especially important to one’s general health. When people exercise and stay active, they cost less to insure.  They use fewer services from the insurance company. The insurance companies have thus made a strategic investment in keeping their cost down by providing gym memberships to you in order to keep you more active.</p>
<p>Let us be clear, exercising is not only good for the body, but also extremely good for the mind.  Physical activity has been associated with improved mental health.  Those feel-good endorphins that are produced from that physical activity are a wonderful side effect of physical activity.</p>
<p>Unfortunately, COVID-19 has decided to drop into our lives and in order to protect ourselves many of us have drastically decreased our activities.  Those people who finally discovered their bodies and were becoming what I call “gym rats,” suddenly had this vital activity torn away from their lives.</p>
<p>Some people have been able to transition to home exercising. It is amazing what programs and exercise equipment can be found online. So many different genres of exercising from chair exercising to aerobics to Zuma to yoga, weightlifting and the list goes on. These prerecorded exercises are free and can be accessed at any time for convenience. Many people are utilizing live online sessions and group exercise classes with various trainers. Some of these classes even encourage people to get moving outdoors.  </p>
<p>However, too many of us have been unable to utilize these alternative ways of keeping our bodies moving and fit. The results of this have been an increase in our waistline, mounting pounds on the scale, and an actual decrease in the state of our mental health. We are experiencing a loss of joy, which has been followed by more physical aches and pains being noted.</p>
<p>In studies performed at the University of Limerick in Ireland, researchers showed that without the benefit of exercise, older adults are at higher risk for developing comorbidities such as depression, anxiety, hypertension, diabetes, heart disease, cancer, lung disease, osteoporosis, stroke and arthritis.  Their pain also increased without exercising.</p>
<p>As we move closer to attaining herd immunity via COVID-19 vaccinations, perhaps exercise will hopefully be one of those activities people can fully return to soon.  As you think about exercising, remember that the friendships forged through such physical activities are also important. We are social beings and the lack of camaraderie can have negative repercussions. So, move that body and make some friends.</p>
<hr>
<p><em>Dr. Veita Bland is a board-certified Greensboro physician and hypertension specialist. Dr. Bland’s radio show, “It’s a Matter of Your Health,” can be heard live on Wednesdays, 5:30 p.m. on N.C. A&#038;T State University’s WNAA, 90.1 FM. Listeners may call in and ask questions. The show is replayed on Sirius 142 at 5 p.m. on Wed. Email Dr. Bland at <a href="mailto:ideas@blandclinicpa.com">ideas@blandclinicpa.com</a>. </em></p>
</p>
		<br />

<div class="clear"> </div>
                                        <br />
                                         <br />
                                    
				

</div>

		</div>
		        <!--		<br /> <br />
<div class="lt_hd">Related Articles</div>
<br /> <br />  -->

		</div> <!--end inside left div -->
<div id="inside_right">
<div class="ad_hd">Advertisement  </div>

<div class="side_ad_square">
<center>
	<a href="https://www.cdc.gov/coronavirus/2019-nCoV/index.html" target="_blank"><img src="http://www.peacemakeronline.com/wp-content/uploads/2020/12/covid_ad_300.jpg" /></a>
<!-- 
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc329785 = window.plc329785 || 0;
document.write('<'+'div id="placement_329785_'+plc329785+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168170, 329785, [300,250], 'placement_329785_'+opt.place, opt); }, opt: { place: plc329785++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>-->

</center>
</div>
<br />
<div class="lt_hd">Latest Headlines</div>
<div class="side_news">
         
<div class="sidebar_news_section">

<div class="columnist_photo"><img width="110" height="100" src="http://www.peacemakeronline.com/wp-content/uploads/2021/04/front-3-110x100.jpg" class="attachment-column_thumb size-column_thumb wp-post-image" alt="" /> </div>
<div class="sidebar_news_title"> <h3><a href="http://www.peacemakeronline.com/at-track-and-field-looks-impressive-at-home-meet-aggies-take-home-nine-first-place-finishes/">A&#038;T Track and Field looks impressive at home meet Aggies take home nine first-place finishes</a></h3>

 <em>April 16, 2021 </em>




</div>


<div class="clear"> </div>


</div> <!--end sidebar_news_section -->


<div class="sidebar_news_section">

<div class="columnist_photo"><img width="110" height="100" src="http://www.peacemakeronline.com/wp-content/uploads/2021/04/Health-1-110x100.jpg" class="attachment-column_thumb size-column_thumb wp-post-image" alt="" /> </div>
<div class="sidebar_news_title"> <h3><a href="http://www.peacemakeronline.com/move-the-body-and-make-more-friends/">Move the body and make more friends</a></h3>

 <em>April 16, 2021 </em>




</div>


<div class="clear"> </div>


</div> <!--end sidebar_news_section -->


<div class="sidebar_news_section">

<div class="columnist_photo"><img width="110" height="100" src="http://www.peacemakeronline.com/wp-content/uploads/2021/04/front-2-110x100.jpg" class="attachment-column_thumb size-column_thumb wp-post-image" alt="" /> </div>
<div class="sidebar_news_title"> <h3><a href="http://www.peacemakeronline.com/two-rabbis-speak-about-social-justice-past-and-present/">Two Rabbis speak about social justice, past and present</a></h3>

 <em>April 15, 2021 </em>




</div>


<div class="clear"> </div>


</div> <!--end sidebar_news_section -->


<div class="sidebar_news_section">

<div class="columnist_photo"><img width="110" height="100" src="http://www.peacemakeronline.com/wp-content/uploads/2021/04/front-1-110x100.jpg" class="attachment-column_thumb size-column_thumb wp-post-image" alt="" /> </div>
<div class="sidebar_news_title"> <h3><a href="http://www.peacemakeronline.com/cheated/">CHEATED</a></h3>

 <em>April 15, 2021 </em>




</div>


<div class="clear"> </div>


</div> <!--end sidebar_news_section -->

         <div class="read_more"><a href="/category/news/">Read More</a> </div>
</div>

	<div class="ad_hd">Advertisement  </div>
<br />
	<center><script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc329789 = window.plc329789 || 0;
document.write('<'+'div id="placement_329789_'+plc329789+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168170, 329789, [160,600], 'placement_329789_'+opt.place, opt); }, opt: { place: plc329789++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
		<!--
	<a href="https://www.cdc.gov/" target="_blank"><img src="http://www.peacemakeronline.com/wp-content/uploads/2020/03/Covid19_stress_300.jpg" /></a>-->
	
	</center>  <br /><br />
<!--<center>
	<a href="https://www.foodlion.com/" target="_blank"><img src="http://www.peacemakeronline.com/wp-content/uploads/2018/11/foodlionad_300x250.jpg" /></a>
	
	</center> <br />-->
		
	
	
		<!--<hr>
	
<div class="ad_hd">Advertisement  </div>
<center>
	<a href="http://www.bennett.edu/standwithbennett/shirt/" target="_blank"><img src="http://www.peacemakeronline.com/wp-content/uploads/2019/01/stand-with-bennett-tee-purchase.jpg" width="300"/></a>

	</center>
<br />-->

</div> <!--end inside right div -->

<div class="clear"> </div>
	<br /><br /><center><script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc329787 = window.plc329787 || 0;
document.write('<'+'div id="placement_329787_'+plc329787+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168170, 329787, [590,90], 'placement_329787_'+opt.place, opt); }, opt: { place: plc329787++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></center>


<div id="sub_bottom">
	
<div id="sub_bottom_caption">
Since 1967, the Carolina Peacemaker has served as North Carolina’s leading news weekly with a national reputation. Founded by Dr. John Kilimanjaro, the newspaper is published by Carolina Newspaper, Inc. <br><br>
<a href="http://peacemakeronline.com/advertise/"><strong>Advertise With Us</strong></a>&nbsp; | &nbsp;<a href="http://peacemakeronline.com/contact/"><strong>Contact Us</strong></a>&nbsp; | &nbsp;<a href="https://twitter.com/NCPeacemaker" target="_blank"><strong>Follow Us On Twitter</strong></a>
  </div>
</div>

<div id="footer">



<div id="footer_cp">The Carolina Peacemaker © 2021 | All Rights Reserved | A part of the BlackPressUSA Network <br /><br />
807 Summit Avenue | Greensboro, NC 27405 | 336.274.6210 | <a href="mailto:editor@carolinapeacemaker.com">editor@carolinapeacemaker.com</a> <br /><br />
 <img src="http://bluedeathvalley.com/Images/marsh-creative-logo.png" /> <br /><a href="http://www.peacemakeronline.com/wp-admin" target="_blank">Admin login</a> 
</div>
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.peacemakeronline.com/wp-includes/js/comment-reply.min.js?ver=4.9.17'></script>
<script type='text/javascript' src='http://www.peacemakeronline.com/wp-includes/js/wp-embed.min.js?ver=4.9.17'></script>
</div>









</div> <!--end container div -->


</html>