<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">

<head>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-79775513-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-79775513-1');
</script>

	
	<meta charset="UTF-8" />
	
	
	<title>
	Martin Luther King Jr. Day of Service Activities - Carolina Peacemaker - Carolina Peacemaker	</title>
    <link rel="shortcut icon" href="http://www.peacemakeronline.com/wp-content/themes/cponline/Images/favicon.ico" />
	
	<link rel="stylesheet" href="http://www.peacemakeronline.com/wp-content/themes/cponline/style.css">
   
	<link href='https://fonts.googleapis.com/css?family=Oswald' rel='stylesheet' type='text/css'>
    
	<link rel="pingback" href="http://www.peacemakeronline.com/xmlrpc.php">

	



<!-- This site is optimized with the Yoast SEO plugin v7.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.peacemakeronline.com/martin-luther-king-jr-day-of-service-activities/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Martin Luther King Jr. Day of Service Activities - Carolina Peacemaker" />
<meta property="og:description" content="Share this article: Friday, Jan. 17 Temple Emanuel Shabbat Service A 7:30 p.m. Shabbat Service will begin at Temple Emanuel of Greensboro; 1129 Jefferson Road. This service honors the memory of Dr. Martin Luther King Jr. It will feature inspirational music by High Point University’s Genesis Gospel Choir and the Temple Emanuel Choir. Special guest &hellip;" />
<meta property="og:url" content="http://www.peacemakeronline.com/martin-luther-king-jr-day-of-service-activities/" />
<meta property="og:site_name" content="Carolina Peacemaker" />
<meta property="article:section" content="news" />
<meta property="article:published_time" content="2020-01-16T22:34:05-05:00" />
<meta property="article:modified_time" content="2020-01-17T20:34:28-05:00" />
<meta property="og:updated_time" content="2020-01-17T20:34:28-05:00" />
<meta property="og:image" content="http://www.peacemakeronline.com/wp-content/uploads/2020/01/front-1.jpg" />
<meta property="og:image:width" content="502" />
<meta property="og:image:height" content="275" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Share this article: Friday, Jan. 17 Temple Emanuel Shabbat Service A 7:30 p.m. Shabbat Service will begin at Temple Emanuel of Greensboro; 1129 Jefferson Road. This service honors the memory of Dr. Martin Luther King Jr. It will feature inspirational music by High Point University’s Genesis Gospel Choir and the Temple Emanuel Choir. Special guest [&hellip;]" />
<meta name="twitter:title" content="Martin Luther King Jr. Day of Service Activities - Carolina Peacemaker" />
<meta name="twitter:site" content="@NCPeacemaker" />
<meta name="twitter:image" content="http://www.peacemakeronline.com/wp-content/uploads/2020/01/front-1.jpg" />
<meta name="twitter:creator" content="@NCPeacemaker" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Carolina Peacemaker &raquo; Feed" href="http://www.peacemakeronline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Carolina Peacemaker &raquo; Comments Feed" href="http://www.peacemakeronline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Carolina Peacemaker &raquo; Martin Luther King Jr. Day of Service Activities Comments Feed" href="http://www.peacemakeronline.com/martin-luther-king-jr-day-of-service-activities/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-79775513-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-79775513-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.peacemakeronline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.13"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.peacemakeronline.com/wp-content/plugins/all-in-one-event-calendar/cache/fac11221_ai1ec_parsed_css.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.peacemakeronline.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='playmag-opensans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C700%2C800&#038;ver=4.9.13' type='text/css' media='all' />
<script type='text/javascript' src='http://www.peacemakeronline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.peacemakeronline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"http:\/\/www.peacemakeronline.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.peacemakeronline.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.0'></script>
<link rel='https://api.w.org/' href='http://www.peacemakeronline.com/wp-json/' />
<link rel='shortlink' href='http://www.peacemakeronline.com/?p=8920' />
<link rel="alternate" type="application/json+oembed" href="http://www.peacemakeronline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.peacemakeronline.com%2Fmartin-luther-king-jr-day-of-service-activities%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.peacemakeronline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.peacemakeronline.com%2Fmartin-luther-king-jr-day-of-service-activities%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="3.2.23" /> -->

<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>







</head>
<body class="post-template-default single single-post postid-8920 single-format-standard">





<!--<div id="top_ad_row">
<div id="top_ad_container"><a href="http://coaachhealth.org/" target="_blank"><img src="/wp-content/uploads/2015/10/AT-THeatre-Web-Ad.jpg" /></a>  </div>
</div>-->
<div id="container">
<div id="above_top_banner">
	<center><script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc329787 = window.plc329787 || 0;
document.write('<'+'div id="placement_329787_'+plc329787+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168170, 329787, [728,90], 'placement_329787_'+opt.place, opt); }, opt: { place: plc329787++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
		
		
		<!--<a href="https://nnpa.org/essa/" target="_blank"><img src="http://www.peacemakeronline.com/wp-content/uploads/2019/04/essa_ad_2019.jpg" width="940" /></a>-->
</center>
	</div>
<div id="very_top">
<div id="very_top_left">Greensboro's African American Community Newspaper</div>  <div id="very_top_right">Reach Us At: (336) 274-6210
</div>

</div> <!--end very top div -->

<div id="logo_row">

<div id="logo"><img src="http://peacemakeronline.com/wp-content/uploads/2015/12/Masthead-Jan-2016.jpg" />
</div>

<div id="info_right">
<div id="search"><form role="search" method="get" id="searchform" class="searchform" action="http://www.peacemakeronline.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div>
<div style="width: 260px;"><iframe style="display: block;" src="http://cdnres.willyweather.com/widget/loadView.html?id=27665" width="260" height="63" frameborder="0" scrolling="no"></iframe><a style="z-index: 1;position: relative;float: right;width: 20px;height: 63px;margin: -63px 0 0 0;display: block;text-indent: -9999em" href="http://www.willyweather.com/nc/guilford-county/greensboro.html">Greensboro weather</a></div>
<br />
<center>Tuesday, January 10, 2020</center>
</div>



</div> <!--end logo_row -->


<div id="nav"> 
<div class="menu"> <div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33"><a href="http://peacemakeronline.com">Home</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177"><a href="http://www.peacemakeronline.com/category/news/">news</a>
<ul class="sub-menu">
	<li id="menu-item-852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-852"><a href="http://www.peacemakeronline.com/category/photos/">Photo Gallery</a></li>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="http://www.peacemakeronline.com/category/opinion/">opinion</a></li>
</ul>
</li>
<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="http://www.peacemakeronline.com/category/sports/">sports</a></li>
<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="http://www.peacemakeronline.com/category/entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180"><a href="http://www.peacemakeronline.com/category/healthy_living/">Healthy Living</a></li>
<li id="menu-item-99" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-99"><a>About Us</a>
<ul class="sub-menu">
	<li id="menu-item-71" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a href="http://www.peacemakeronline.com/staff/">Staff</a></li>
	<li id="menu-item-190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190"><a href="http://www.peacemakeronline.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-7426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7426"><a href="http://www.peacemakeronline.com/where-to-find/">Where To Find</a></li>
	<li id="menu-item-68" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68"><a href="http://www.peacemakeronline.com/wp-content/uploads/2020/01/Media-Kit_2020.pdf">Media Kit</a></li>
	<li id="menu-item-83" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83"><a>Classifieds</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184"><a href="http://www.peacemakeronline.com/advertise/">Advertise</a></li>
</ul>
</li>
</ul></div> </div>
 </div><!--end nav div -->


<div id="main_content">

<div id="inside_left">
			
		<div class="post" id="post-8920">

		<div class="entry">
        
        <h2>Martin Luther King Jr. Day of Service Activities   </h2>
      <strong>Staff Reports   </strong>  / 
<em>January 16, 2020  </em> <br /> <br />
		
		<p>Share this article: <div class="synved-social-container synved-social-container-share" style="text-align: left"><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.peacemakeronline.com%2Fmartin-luther-king-jr-day-of-service-activities%2F&#038;t=Martin%20Luther%20King%20Jr.%20Day%20of%20Service%20Activities&#038;s=100&#038;p&#091;url&#093;=http%3A%2F%2Fwww.peacemakeronline.com%2Fmartin-luther-king-jr-day-of-service-activities%2F&#038;p&#091;images&#093;&#091;0&#093;=http%3A%2F%2Fwww.peacemakeronline.com%2Fwp-content%2Fuploads%2F2020%2F01%2Ffront-1.jpg&#038;p&#091;title&#093;=Martin%20Luther%20King%20Jr.%20Day%20of%20Service%20Activities" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.peacemakeronline.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.peacemakeronline.com%2Fmartin-luther-king-jr-day-of-service-activities%2F&#038;text=Check%20out%20this%20interesting%20article%20in%20Carolina%20Peacemaker%3A%20" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.peacemakeronline.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="mailto:?subject=Martin%20Luther%20King%20Jr.%20Day%20of%20Service%20Activities&#038;body=Check%20out%20this%20interesting%20article%20in%20Carolina%20Peacemaker%3A%20:%20http%3A%2F%2Fwww.peacemakeronline.com%2Fmartin-luther-king-jr-day-of-service-activities%2F" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.peacemakeronline.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png" /></a></div><div id="attachment_8922" style="width: 600px" class="wp-caption alignnone"><a href="http://www.peacemakeronline.com/wp-content/uploads/2020/01/MLK.jpg"><img src="http://www.peacemakeronline.com/wp-content/uploads/2020/01/MLK.jpg" alt="" width="590" /></a><p class="wp-caption-text">Above, Dr. King at the March on Washington for Jobs and Freedom, August 28, 1963.</p></div>
<h3>Friday, Jan. 17 </h3>
<p><strong>Temple Emanuel Shabbat Service</strong> <br /> <br />
A 7:30 p.m. Shabbat Service will begin at Temple Emanuel of Greensboro; 1129 Jefferson Road. This service honors the memory of Dr. Martin Luther King Jr. It will feature inspirational music by High Point University’s Genesis Gospel Choir and the Temple Emanuel Choir. Special guest speaker will be Dr. Darryl Warren Aaron, Pastor of Providence Baptist Church in Greensboro. All are welcome to attend this service.    </p>
<hr>
<h3>Saturday, January 18</h3>
<p><strong>UNC Greensboro Honoring Dr. Martin Luther King, Jr. Through Service</strong><br />
This annual university-wide day of service will take place on Saturday, January 18, from 9 a.m. to 2 p.m. It gives UNCG students an opportunity to get off campus and be introduced to different parts of the community while honoring Dr. King’s legacy through service. Participation and lunch are free. </p>
<hr>
<h3>Sunday, Jan. 19 </h3>
<p><strong>Martin Luther King Jr. Day Celebration and Gospel Fest</strong><br />
The Gospel Fest will begin at 3 p.m. at United Institutional Baptist Church; 802 E. Market Street; Greensboro. Featured speaker will be Bishop Adrian Starks, pastor of World Victory Church in Greensboro. Admission is free with the donation of a canned good at the door. This event is sponsored by Greensboro NAACP and Pulpit Forum. Pastor of United Institutional Baptist Church is Rev. Dr. Johnny R. Freeman.</p>
<p><strong>MLK Day of Service Performance</strong><br />
Southwest Elementary students will be taking the court at the Greensboro Coliseum Complex Fieldhouse to perform some musical pieces for the MLK Day of Service. Students will be in their ‘southwest singer’ shirts and will be performing at around 4:05 p.m. on Sunday afternoon at the Greensboro Coliseum Complex Fieldhouse, 1921 W Gate City Blvd, Greensboro.</p>
<hr>
<h3>Monday, Jan 20</h3>
<p><strong>MLK Jr. Memorial Breakfast</strong><br />
This breakfast, sponsored by the Greensboro Human Relations Commission, honors Dr. King’s contributions to human rights. Breakfast begins at 7:30 a.m. at the Koury Convention Center, 3121 W Gate City Blvd. and will feature keynote speaker Lynch Hunt, transformation specialist, life coach and owner of AWOL fitness. Performers include the Grimsley High School Choir, The Poetry Project and music by Ron Tuck.</p>
<p><strong>The Martin Luther King Jr. Day Parade</strong><br />
The parade will begin at 11 a.m. Monday, January 20, on Martin Luther King, Jr. Drive in Greensboro. This event is sponsored by the Greensboro NAACP and Pulpit Forum. Please call (336) 272-5779 for more information. Pick up a parade application to participate in the parade at 1610 E. Market Street, Greensboro, N.C. </p>
<p><strong>Guilford College Film Showing and Discussion</strong><br />
Viewing of the documentary, King in the Wilderness, followed by a discussion from 1 p.m. to 3:30 p.m. in King Hall 123, 5800 West Friendly Ave. King In The Wilderness unearths a stirring new perspective into Dr. King’s character, his radical doctrine, and his internal struggles prior to his death.</p>
<p><strong>Greensboro College MLK Holiday: Reading of “Letter from a Birmingham Jail”</strong><br />
Greensboro College will observe the Martin Luther King Jr. holiday in part by holding a reading of King’s “Letter from a Birmingham Jail,” at 10 a.m. on Jan. 20, in Lea Center, Main Building, 815 West Market Street. Members of the Greensboro College community will read. Door prizes will be provided by the college’s United African American Society. </p>
<p><strong>International Civil Rights Center and Museum’s MLK Day Events</strong><br />
The International Civil Rights Center &#038; Museum, in partnership with the Greensboro Urban Ministry, will host a Canned Food Drive. They are asking guests and larger community members to support the museum’s efforts in supplying canned food, which can be dropped off at the museum during normal business hours.</p>
<p>Children’s Story and Activities will take place at 1 p.m. at the museum. Featured Screening: “King: A Filmed Record… Montgomery to Memphis.”  This Academy Award-nominated documentary presents key events in the life of civil rights activist Rev. Dr. Martin Luther King, Jr. Beginning with the 1955 bus boycott in Montgomery, Alabama, the production follows King through major steps in his struggle to promote racial equality. With footage of Kings’ stirring speeches, the documentary is a fitting tribute to his legacy, and features clips narrated by numerous celebrities, including Harry Belafonte, Paul Newman and James Earl Jones. Showings: Sat., Jan. 18, at 2 p.m. and Mon., Jan. 20, at 2 p.m.  This event is free and open to the public.  </p>
<p><strong>15th Annual MLK Day Service at Saint James Presbyterian</strong><br />
St. James Presbyterian Church will host its annual Martin Luther King Jr. Community Worship Service. The service will be held on Monday, January 20 at 12 noon in the church sanctuary located at 820 Ross Avenue.</p>
<p>Local university concert choirs, along with the Music and Liturgical Arts Department of Saint James Presbyterian Church and several religious leaders representing Christian, Jewish and Muslim traditions will participate in worship. This promises to be a powerful time for all who understand this holiday to be a time to “Remember, Celebrate and Act” on those ideals espoused by Dr. King. Guests can reserve seats via Eventbrite: <a href="https://www.eventbrite.com/e/the-15th-annual-martin-luther-king-jr-interfaith-worship-service-tickets-88743854257?aff=ebdssbdestsearch" target="_blank">https://www.eventbrite.com/e/the-15th-annual-martin-luther-king-jr-interfaith-worship-service-tickets-88743854257?aff=ebdssbdestsearch</a>. For more information, please contact the church office at (336) 273-6658. </p>
<hr>
<h3>Wednesday, Jan. 22</h3>
<p><strong>N.C. A&#038;T and UNCG Joint MLK Celebration</strong><br />
North Carolina Agricultural and Technical State University and UNC Greensboro will join hands for the 8th annual Joint Commemorative Program to celebrate the life and legacy of Dr. Martin Luther King Jr. Natalie Warne, an activist, advocacy educator, youth engagement expert, producer and TED Talk speaker, will deliver this year’s keynote address for the program, with the theme, “Reflect to Envision: 2020.” The event takes place at 7 p.m., Wednesday, Jan. 22, in Harrison Auditorium, located on the campus of N.C.A&#038;TSU at 1009 Bluford St., Greensboro. This event is free and open to all. Doors open at 6:15 p.m. </p>
</p>
		<br />

<div class="clear"> </div>
                                        <br />
                                         <br />
                                    
				

</div>

		</div>
		        <!--		<br /> <br />
<div class="lt_hd">Related Articles</div>
<br /> <br />  -->
		</div> <!--end inside left div -->
<div id="inside_right">
<div class="ad_hd">Advertisement  </div>
<div class="side_ad_square">

<center>
	<a href="https://www.foodlion.com/" target="_blank"><img src="http://www.peacemakeronline.com/wp-content/uploads/2018/11/foodlionad_300x250.jpg" /></a>
	
	</center> 

</div>
<br />
<div class="lt_hd">Latest Headlines</div>
<div class="side_news">
         
<div class="sidebar_news_section">

<div class="columnist_photo"><img width="110" height="100" src="http://www.peacemakeronline.com/wp-content/uploads/2020/01/front2-110x100.jpg" class="attachment-column_thumb size-column_thumb wp-post-image" alt="" /> </div>
<div class="sidebar_news_title"> <h3><a href="http://www.peacemakeronline.com/panther-girls-trounce-smith-golden-eagles/">Panther Girls trounce Smith Golden Eagles</a></h3>

 <em>January 17, 2020 </em>




</div>


<div class="clear"> </div>


</div> <!--end sidebar_news_section -->


<div class="sidebar_news_section">

<div class="columnist_photo"><img width="110" height="100" src="http://www.peacemakeronline.com/wp-content/uploads/2020/01/cap-1-1-110x100.jpg" class="attachment-column_thumb size-column_thumb wp-post-image" alt="" /> </div>
<div class="sidebar_news_title"> <h3><a href="http://www.peacemakeronline.com/start-the-new-year-with-specific-and-realistic-goals/">Start the New Year with specific and realistic goals</a></h3>

 <em>January 16, 2020 </em>




</div>


<div class="clear"> </div>


</div> <!--end sidebar_news_section -->


<div class="sidebar_news_section">

<div class="columnist_photo"><img width="110" height="100" src="http://www.peacemakeronline.com/wp-content/uploads/2020/01/front-1-110x100.jpg" class="attachment-column_thumb size-column_thumb wp-post-image" alt="" /> </div>
<div class="sidebar_news_title"> <h3><a href="http://www.peacemakeronline.com/martin-luther-king-jr-day-of-service-activities/">Martin Luther King Jr. Day of Service Activities</a></h3>

 <em>January 16, 2020 </em>




</div>


<div class="clear"> </div>


</div> <!--end sidebar_news_section -->


<div class="sidebar_news_section">

<div class="columnist_photo"><img width="110" height="100" src="http://www.peacemakeronline.com/wp-content/uploads/2020/01/cap-2-110x100.jpg" class="attachment-column_thumb size-column_thumb wp-post-image" alt="" /> </div>
<div class="sidebar_news_title"> <h3><a href="http://www.peacemakeronline.com/at-women-win-meac-opener-over-famu/">A&#038;T Women win MEAC opener over FAMU</a></h3>

 <em>January 10, 2020 </em>




</div>


<div class="clear"> </div>


</div> <!--end sidebar_news_section -->

         <div class="read_more"><a href="/category/news/">Read More</a> </div>
</div>

	<div class="ad_hd">Advertisement  </div>
<center>	<a href="https://docs.google.com/forms/d/e/1FAIpQLSdF7Wp1sxE--wF4gHxr_TJrYQA79pBwo2TMzsvO6xiyeHyyew/viewform" target="_blank"><img src=http://www.peacemakeronline.com/wp-content/uploads/2019/02/cloe_gap_nc_ad.jpg" width="300" /></a>
		</center>
		<!--<hr>
	
<div class="ad_hd">Advertisement  </div>
<center>
	<a href="http://www.bennett.edu/standwithbennett/shirt/" target="_blank"><img src="http://www.peacemakeronline.com/wp-content/uploads/2019/01/stand-with-bennett-tee-purchase.jpg" width="300"/></a>

	</center>
<br />-->

</div> <!--end inside right div -->

<div class="clear"> </div><div id="sub_bottom">
<div id="sub_bottom_caption">
Since 1967, the Carolina Peacemaker has served as North Carolina’s leading news weekly with a national reputation. Founded by Dr. John Kilimanjaro, the newspaper is published by Carolina Newspaper, Inc. <br><br>
<a href="http://peacemakeronline.com/advertise/"><strong>Advertise With Us</strong></a>&nbsp; | &nbsp;<a href="http://peacemakeronline.com/contact/"><strong>Contact Us</strong></a>&nbsp; | &nbsp;<a href="https://twitter.com/NCPeacemaker" target="_blank"><strong>Follow Us On Twitter</strong></a>
  </div>
</div>

<div id="footer">



<div id="footer_cp">The Carolina Peacemaker © 2020 | All Rights Reserved | A part of the BlackPressUSA Network <br /><br />
807 Summit Avenue | Greensboro, NC 27405 | 336.274.6210 | <a href="mailto:editor@carolinapeacemaker.com">editor@carolinapeacemaker.com</a> <br /><br />
 <img src="http://bluedeathvalley.com/Images/marsh-creative-logo.png" /> <br /><a href="http://www.peacemakeronline.com/wp-admin" target="_blank">Admin login</a> 
</div>
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.peacemakeronline.com/wp-includes/js/comment-reply.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='http://www.peacemakeronline.com/wp-includes/js/wp-embed.min.js?ver=4.9.13'></script>
</div>









</div> <!--end container div -->


</html>