<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">

<head>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-79775513-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-79775513-1');
</script>

	
	<meta charset="UTF-8" />
	
	
	<title>
	Ma Rainey’s Black Bottom - Carolina Peacemaker - Carolina Peacemaker	</title>
    <link rel="shortcut icon" href="http://www.peacemakeronline.com/wp-content/themes/cponline/Images/favicon.ico" />
	
	<link rel="stylesheet" href="http://www.peacemakeronline.com/wp-content/themes/cponline/style.css">
   
	<link href='https://fonts.googleapis.com/css?family=Oswald' rel='stylesheet' type='text/css'>
    
	<link rel="pingback" href="http://www.peacemakeronline.com/xmlrpc.php">

	



<!-- This site is optimized with the Yoast SEO plugin v7.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.peacemakeronline.com/ma-raineys-black-bottom/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ma Rainey’s Black Bottom - Carolina Peacemaker" />
<meta property="og:description" content="Share this article: Who’s the Mother of the Blues? Better say Ma Rainey! 1927. It’s a steamy Chicago summer, just like the rest. Hot. Humid. Even the streets are sweating. Ma (Viola Davis) comes up from Georgia to Chi-town to make an album. Her quartet arrives before she does, practicing in a cramped recording studio &hellip;" />
<meta property="og:url" content="http://www.peacemakeronline.com/ma-raineys-black-bottom/" />
<meta property="og:site_name" content="Carolina Peacemaker" />
<meta property="article:section" content="news" />
<meta property="article:published_time" content="2020-12-02T19:50:42-05:00" />
<meta property="article:modified_time" content="2020-12-02T19:51:40-05:00" />
<meta property="og:updated_time" content="2020-12-02T19:51:40-05:00" />
<meta property="og:image" content="http://www.peacemakeronline.com/wp-content/uploads/2020/12/Cap-1.jpg" />
<meta property="og:image:width" content="1026" />
<meta property="og:image:height" content="679" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Share this article: Who’s the Mother of the Blues? Better say Ma Rainey! 1927. It’s a steamy Chicago summer, just like the rest. Hot. Humid. Even the streets are sweating. Ma (Viola Davis) comes up from Georgia to Chi-town to make an album. Her quartet arrives before she does, practicing in a cramped recording studio [&hellip;]" />
<meta name="twitter:title" content="Ma Rainey’s Black Bottom - Carolina Peacemaker" />
<meta name="twitter:site" content="@NCPeacemaker" />
<meta name="twitter:image" content="http://www.peacemakeronline.com/wp-content/uploads/2020/12/Cap-1.jpg" />
<meta name="twitter:creator" content="@NCPeacemaker" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Carolina Peacemaker &raquo; Feed" href="http://www.peacemakeronline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Carolina Peacemaker &raquo; Comments Feed" href="http://www.peacemakeronline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Carolina Peacemaker &raquo; Ma Rainey’s Black Bottom Comments Feed" href="http://www.peacemakeronline.com/ma-raineys-black-bottom/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-79775513-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-79775513-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.peacemakeronline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.16"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.peacemakeronline.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='playmag-opensans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C700%2C800&#038;ver=4.9.16' type='text/css' media='all' />
<script type='text/javascript' src='http://www.peacemakeronline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.peacemakeronline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"http:\/\/www.peacemakeronline.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.peacemakeronline.com/wp-content/plugins/google-analytics-for-wordpress2/assets/js/frontend.min.js?ver=7.10.0'></script>
<link rel='https://api.w.org/' href='http://www.peacemakeronline.com/wp-json/' />
<link rel='shortlink' href='http://www.peacemakeronline.com/?p=10452' />
<link rel="alternate" type="application/json+oembed" href="http://www.peacemakeronline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.peacemakeronline.com%2Fma-raineys-black-bottom%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.peacemakeronline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.peacemakeronline.com%2Fma-raineys-black-bottom%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="3.2.23" /> -->

<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>







</head>
<body class="post-template-default single single-post postid-10452 single-format-standard">





<!--<div id="top_ad_row">
<div id="top_ad_container"><a href="http://coaachhealth.org/" target="_blank"><img src="/wp-content/uploads/2015/10/AT-THeatre-Web-Ad.jpg" /></a>  </div>
</div>-->
<div id="container">
<div id="above_top_banner">
	<center><!-- Carolina Peacemaker NNPA 728x90 ATF [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc329787 = window.plc329787 || 0;
document.write('<'+'div id="placement_329787_'+plc329787+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168170, 329787, [728,90], 'placement_329787_'+opt.place, opt); }, opt: { place: plc329787++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</center>
	</div>
<div id="very_top">
<div id="very_top_left">Greensboro's African American Community Newspaper</div>  <div id="very_top_right">Reach Us At: (336) 274-6210 or (336) 274-7829
</div>

</div> <!--end very top div -->

<div id="logo_row">

<div id="logo"><img src="http://peacemakeronline.com/wp-content/uploads/2015/12/Masthead-Jan-2016.jpg" />
</div>

<div id="info_right">
<div id="search"><form role="search" method="get" id="searchform" class="searchform" action="http://www.peacemakeronline.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div>
<div style="width: 260px;"><iframe style="display: block;" src="http://cdnres.willyweather.com/widget/loadView.html?id=27665" width="260" height="63" frameborder="0" scrolling="no"></iframe><a style="z-index: 1;position: relative;float: right;width: 20px;height: 63px;margin: -63px 0 0 0;display: block;text-indent: -9999em" href="http://www.willyweather.com/nc/guilford-county/greensboro.html">Greensboro weather</a></div>
<br />
<center>Friday, December 4, 2020</center>
</div>



</div> <!--end logo_row -->


<div id="nav"> 
<div class="menu"> <div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33"><a href="http://peacemakeronline.com">Home</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177"><a href="http://www.peacemakeronline.com/category/news/">news</a>
<ul class="sub-menu">
	<li id="menu-item-9271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9271"><a href="http://www.peacemakeronline.com/category/education/">education</a></li>
	<li id="menu-item-852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-852"><a href="http://www.peacemakeronline.com/category/photos/">Photo Gallery</a></li>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="http://www.peacemakeronline.com/category/opinion/">opinion</a></li>
</ul>
</li>
<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="http://www.peacemakeronline.com/category/sports/">sports</a></li>
<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-179"><a href="http://www.peacemakeronline.com/category/entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180"><a href="http://www.peacemakeronline.com/category/healthy_living/">Healthy Living</a></li>
<li id="menu-item-99" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-99"><a>About Us</a>
<ul class="sub-menu">
	<li id="menu-item-71" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a href="http://www.peacemakeronline.com/staff/">Staff</a></li>
	<li id="menu-item-190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190"><a href="http://www.peacemakeronline.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-7426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7426"><a href="http://www.peacemakeronline.com/where-to-find/">Where To Find</a></li>
	<li id="menu-item-68" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68"><a href="http://www.peacemakeronline.com/wp-content/uploads/2020/01/Media-Kit_2020.pdf">Media Kit</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184"><a href="http://www.peacemakeronline.com/advertise/">Advertise</a></li>
	<li id="menu-item-9774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9774"><a href="http://www.peacemakeronline.com/subscribe-to-the-carolina-peacemaker-today/">Subscribe</a></li>
</ul>
</li>
</ul></div> </div>
 </div><!--end nav div -->


<div id="main_content">

<div id="inside_left">
			
		<div class="post" id="post-10452">

		<div class="entry">
        
        <h2>Ma Rainey’s Black Bottom   </h2>
      <strong>By Dwight Brown, NNPA Film Critic   </strong>  / 
<em>December 2, 2020  </em> <br /> <br />
		
		<p>Share this article: <div class="synved-social-container synved-social-container-share" style="text-align: left"><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.peacemakeronline.com%2Fma-raineys-black-bottom%2F&#038;t=Ma%20Rainey%E2%80%99s%20Black%20Bottom&#038;s=100&#038;p&#091;url&#093;=http%3A%2F%2Fwww.peacemakeronline.com%2Fma-raineys-black-bottom%2F&#038;p&#091;images&#093;&#091;0&#093;=http%3A%2F%2Fwww.peacemakeronline.com%2Fwp-content%2Fuploads%2F2020%2F12%2FCap-1.jpg&#038;p&#091;title&#093;=Ma%20Rainey%E2%80%99s%20Black%20Bottom" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.peacemakeronline.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.peacemakeronline.com%2Fma-raineys-black-bottom%2F&#038;text=Check%20out%20this%20interesting%20article%20in%20Carolina%20Peacemaker%3A%20" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.peacemakeronline.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="mailto:?subject=Ma%20Rainey%E2%80%99s%20Black%20Bottom&#038;body=Check%20out%20this%20interesting%20article%20in%20Carolina%20Peacemaker%3A%20:%20http%3A%2F%2Fwww.peacemakeronline.com%2Fma-raineys-black-bottom%2F" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.peacemakeronline.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png" /></a></div><div id="attachment_10453" style="width: 600px" class="wp-caption alignnone"><a href="http://www.peacemakeronline.com/wp-content/uploads/2020/12/Cap-1.jpg"><img src="http://www.peacemakeronline.com/wp-content/uploads/2020/12/Cap-1.jpg" alt="" width="590" /></a><p class="wp-caption-text">Viola Davis as Ma Rainey, the mother of the Blues. Photo courtesy of Netflix</p></div>
<p>Who’s the Mother of the Blues? Better say Ma Rainey!</p>
<p>1927. It’s a steamy Chicago summer, just like the rest. Hot. Humid. Even the streets are sweating. Ma (Viola Davis) comes up from Georgia to Chi-town to make an album. Her quartet arrives before she does, practicing in a cramped recording studio rehearsal room.</p>
<p>Cutler (Colman Domingo, If Beale Street Could Talk), the so-called bandleader, plays the trombone. Toledo (Glynn Turman, How to Get Away with Murder) tickles the ivories on the piano. Slow Drag (Michael Potts, The Wire) gives the band its rhythm with his upright bass. The over-ambitious Levee (Chadwick Boseman, Black Panther) blows his trumpet. The rest of Ma’s entourage includes her Coquettish much younger lady friend Dussie Mae (Taylour Paige, Zola,) while her 17-year-old nephew Sylvester (Dusan Brown, 42) drives her fancy car. </p>
<p>Cutler tries to wrangle the musicians, but Levee resists and wants to arrange some songs, his new way. The older and younger band members quarrel, arguing about the slightest things: Cutler, “I don’t criticize other people’s music.” Levee responding with pure insolence: “I do. I got talent.”</p>
<p>Things aren’t going much better in the studio office. Irvin (Jeremy Shamos, Birdman), Ma’s tactful manager, tries to appease everyone while they wait for Ma, who is really late and holding up the session. Sturdyvant (Jonny Coyne, The Blacklist), the impatient producer is concerned about the cost of studio time. As businesslike and determined as the two men may be, they know not to upset their prickly recording star. She’s a hard woman. Irvin to Ms. Rainey upon her arrival: “We’ll be ready to go in 15 minutes.” Ma, staring him down: “We’ll be ready to go when Madame says it’s ready to go.”</p>
<p>Angst, anger and rivalries intensify in the rehearsal room and recording studio, too. Adding to the drama, Levee can’t stop flirting with Dussie and if Ma finds out, wow! Couple the trumpeter’s arrogance with Ma’s stank attitude and easily someone may not survive the session. Will the album ever get recorded? If so, who will be its artistic director? The last one standing. </p>
<p>Playwright August Wilson was a master of relationships, contentiousness, frayed emotions and subplots on top of subplots. He deftly created rich characters that carried heaps of emotional baggage. Their thoughts were often disseminated in piqued dialogue, fervent interactions and outbursts brought on by personal strife or racism. The kinds of themes surrounding Black life that were also shown in the other nine plays in Wilson’s ‘American Century Cycle’ series.</p>
<p>Equally telling of the times is the battle of wills between the self-confident Ma Rainey and her White manager and producer. It isn’t just about the tension inside; it was also about the racial friction out in the world. Blacks were being mistreated sometimes massacred in 1920s Chicago. As the producers try to steer Ma—baiting her with the accomplishments of her former protégé, Bessie Smith—she puts them in their place. What she wants goes down—the easy way or the hard way. </p>
<p>Wilson takes the essence of the self-empowered Ma Rainey, a real blues legend, surrounds her with fictional people and weaves a tale like a consummate storyteller. Actor (TV’s Billions) and writer (Lackawanna Blues) Ruben Santiago-Hudson adapts Wilson’s 1982 play and it’s hard to distinguish what is new and old, even if you saw the original Broadway show. The premise, characters and some settings are the same. If there are tweaks in the dialogue none will be obvious, even to the most discerning theater fan. </p>
<p>It’s the job of the screenwriter and film director George C. Wolfe (Lackawanna Blues) to make the source material cinematic. Not an easy task, but doable. Though there may be more sets and locations in this film version, many scenes are still stagey and dialogue heavy. Dangerous Liaisons, Amadeus and Baz Luhrmann’s Romeo &#038; Juliet took the big leaps from play to film, using the moving image medium to its best. Films like Who’s Afraid of Virginia Wolf and Glengarry Glenn Ross didn’t, but were excellent anyway. Ma… goes in that latter category. </p>
<p>Also, the original play featured singing, though it is not a traditional musical. Here, there are times when Davis appears to be lip-syncing, apparently to Maxayn Lewis’s vocal tracks. Then there are instances when she sings with her own voice. Post 2012’s Les Misérables and its authentic live recordings, all of Davis’ vocals should have been live. The band can get away with playing to a track, her Ma cannot—it’s distracting. </p>
<p>The camaraderie between the characters and actors seems effortless. They have the congeniality of a surrogate family. Also, conversely, the hostility and jealousy befitting a real warring clan. All that makes Levee’s acting out and threats particularly scary and dangerous. </p>
<p>Colman Domingo, Glynn Turman and Michael Potts are the glue, playing older guys set in their ways, acting civil and demanding respect in return. Boseman’s Levee is the unrestrained interloper exploiting opportunities, dismantling tradition and striking back at the world that hurt him. Boseman, with the agility of an extremely accomplished artist, acts both venomously ferocious and horrifically pained with equal conviction: “God ain’t never listened to a n&#8212;er’s prayers.” </p>
<p>Ma’s strength, as depicted by Viola Davis, is her keen ability to dominate. Her Rainey is belligerent, fiery and explosive. As an unapologetic lesbian who owns her artistry and self-worth, she overpowers everyone. Getting in the face of a disrespectful cop, hammering Irvin and chugging a bottle of Coke like a longshoreman are indelible images. </p>
<p>The footage is a gorgeous spectacle: The color spectrum (golds, beiges, olives, purples) flatters brown skin. Natty costumes by Ann Roth (The English Patient) and vibrant production design by Mark Ricker (Trumbo) add verve. Exterior shots glisten through the lens of cinematographer Tobias Schliessler (Dreamgirls). The film flies by in 94 minutes thanks to Andrew Mondshein’s (The Sixth Sense) astute editing. </p>
<p>Looking for a happy go lucky film? This isn’t it. Hate the overuse of the “N” word? Beware. Otherwise, fans of adult dramas will be amazed even flabbergasted. In part due to August Wilson’s astute observations on the human condition and race in America. In part because Boseman and Davis deliver performances so incendiary that if they’d done them on stage they would have burnt the house down.</p>
<p>Released in select theaters and available on Netflix December 18, 2020.</p>
</p>
		<br />

<div class="clear"> </div>
                                        <br />
                                         <br />
                                    
				

</div>

		</div>
		        <!--		<br /> <br />
<div class="lt_hd">Related Articles</div>
<br /> <br />  -->

		</div> <!--end inside left div -->
<div id="inside_right">
<div class="ad_hd">Advertisement  </div>


<div class="side_ad_square">
<center>
<!-- Carolina Peacemaker NNPA 300x250 ATF [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc329785 = window.plc329785 || 0;
document.write('<'+'div id="placement_329785_'+plc329785+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168170, 329785, [300,250], 'placement_329785_'+opt.place, opt); }, opt: { place: plc329785++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
<!--<a href="https://www.gmmllc.com/home-ownership/" target="_blank"><img src="http://www.peacemakeronline.com/wp-content/uploads/2020/08/2-George-Mason-Digital-Ad-August.jpg" width="300"/></a>-->
</center>


</div>
<br />
<div class="lt_hd">Latest Headlines</div>
<div class="side_news">
         
<div class="sidebar_news_section">

<div class="columnist_photo"><img width="110" height="100" src="http://www.peacemakeronline.com/wp-content/uploads/2020/12/front-2-110x100.jpg" class="attachment-column_thumb size-column_thumb wp-post-image" alt="" /> </div>
<div class="sidebar_news_title"> <h3><a href="http://www.peacemakeronline.com/aggies-cruise-to-win-over-chicago-state/">Aggies cruise to win over Chicago State</a></h3>

 <em>December 2, 2020 </em>




</div>


<div class="clear"> </div>


</div> <!--end sidebar_news_section -->


<div class="sidebar_news_section">

<div class="columnist_photo"><img width="110" height="100" src="http://www.peacemakeronline.com/wp-content/uploads/2020/12/Cap-1-1-110x100.jpg" class="attachment-column_thumb size-column_thumb wp-post-image" alt="" /> </div>
<div class="sidebar_news_title"> <h3><a href="http://www.peacemakeronline.com/the-violence-at-home/">The Violence at Home</a></h3>

 <em>December 2, 2020 </em>




</div>


<div class="clear"> </div>


</div> <!--end sidebar_news_section -->


<div class="sidebar_news_section">

<div class="columnist_photo"><img width="110" height="100" src="http://www.peacemakeronline.com/wp-content/uploads/2020/12/Cap-1-110x100.jpg" class="attachment-column_thumb size-column_thumb wp-post-image" alt="" /> </div>
<div class="sidebar_news_title"> <h3><a href="http://www.peacemakeronline.com/ma-raineys-black-bottom/">Ma Rainey’s Black Bottom</a></h3>

 <em>December 2, 2020 </em>




</div>


<div class="clear"> </div>


</div> <!--end sidebar_news_section -->


<div class="sidebar_news_section">

<div class="columnist_photo"><img width="110" height="100" src="http://www.peacemakeronline.com/wp-content/uploads/2020/12/front-1-110x100.jpg" class="attachment-column_thumb size-column_thumb wp-post-image" alt="" /> </div>
<div class="sidebar_news_title"> <h3><a href="http://www.peacemakeronline.com/cone-health-foundation-announces-new-board-members-and-officers/">Cone Health Foundation announces new board members and officers</a></h3>

 <em>December 2, 2020 </em>




</div>


<div class="clear"> </div>


</div> <!--end sidebar_news_section -->

         <div class="read_more"><a href="/category/news/">Read More</a> </div>
</div>

	<div class="ad_hd">Advertisement  </div>
<br />
	<center>
		
		
		<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc329789 = window.plc329789 || 0;
document.write('<'+'div id="placement_329789_'+plc329789+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168170, 329789, [160,600], 'placement_329789_'+opt.place, opt); }, opt: { place: plc329789++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
		
	<!--<a href="https://www.cdc.gov/" target="_blank"><img src="http://www.peacemakeronline.com/wp-content/uploads/2020/03/Covid19_stress_300.jpg" /></a>-->
	
	</center>  <br /><br />
<!--<center>
	<a href="https://www.foodlion.com/" target="_blank"><img src="http://www.peacemakeronline.com/wp-content/uploads/2018/11/foodlionad_300x250.jpg" /></a>
	
	</center> <br />-->
		
	
	
		<!--<hr>
	
<div class="ad_hd">Advertisement  </div>
<center>
	<a href="http://www.bennett.edu/standwithbennett/shirt/" target="_blank"><img src="http://www.peacemakeronline.com/wp-content/uploads/2019/01/stand-with-bennett-tee-purchase.jpg" width="300"/></a>

	</center>
<br />-->

</div> <!--end inside right div -->

<div class="clear"> </div>
	<br /><br /><center><script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc329787 = window.plc329787 || 0;
document.write('<'+'div id="placement_329787_'+plc329787+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168170, 329787, [590,90], 'placement_329787_'+opt.place, opt); }, opt: { place: plc329787++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></center>


<div id="sub_bottom">
	
<div id="sub_bottom_caption">
Since 1967, the Carolina Peacemaker has served as North Carolina’s leading news weekly with a national reputation. Founded by Dr. John Kilimanjaro, the newspaper is published by Carolina Newspaper, Inc. <br><br>
<a href="http://peacemakeronline.com/advertise/"><strong>Advertise With Us</strong></a>&nbsp; | &nbsp;<a href="http://peacemakeronline.com/contact/"><strong>Contact Us</strong></a>&nbsp; | &nbsp;<a href="https://twitter.com/NCPeacemaker" target="_blank"><strong>Follow Us On Twitter</strong></a>
  </div>
</div>

<div id="footer">



<div id="footer_cp">The Carolina Peacemaker © 2020 | All Rights Reserved | A part of the BlackPressUSA Network <br /><br />
807 Summit Avenue | Greensboro, NC 27405 | 336.274.6210 | <a href="mailto:editor@carolinapeacemaker.com">editor@carolinapeacemaker.com</a> <br /><br />
 <img src="http://bluedeathvalley.com/Images/marsh-creative-logo.png" /> <br /><a href="http://www.peacemakeronline.com/wp-admin" target="_blank">Admin login</a> 
</div>
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.peacemakeronline.com/wp-includes/js/comment-reply.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='http://www.peacemakeronline.com/wp-includes/js/wp-embed.min.js?ver=4.9.16'></script>
</div>









</div> <!--end container div -->


</html>