<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">

<head>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-79775513-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-79775513-1');
</script>

	
	<meta charset="UTF-8" />
	
	
	<title>
	Grimsley Wins Championship! - Carolina Peacemaker - Carolina Peacemaker	</title>
    <link rel="shortcut icon" href="http://www.peacemakeronline.com/wp-content/themes/cponline/Images/favicon.ico" />
	
	<link rel="stylesheet" href="http://www.peacemakeronline.com/wp-content/themes/cponline/style.css">
   
	<link href='https://fonts.googleapis.com/css?family=Oswald' rel='stylesheet' type='text/css'>
    
	<link rel="pingback" href="http://www.peacemakeronline.com/xmlrpc.php">

	



<!-- This site is optimized with the Yoast SEO plugin v7.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.peacemakeronline.com/grimsley-wins-championship/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Grimsley Wins Championship! - Carolina Peacemaker" />
<meta property="og:description" content="Share this article: Grimsley 28 Cardinal Gibbons 8 CHAPEL HILL &#8211; In the waning moments of Grimsley’s 28-8 victory over Cardinal Gibbons last Friday in the 4-A state title game, senior linebacker Sincere Burnette could be seen parading around the Whirlies’ sideline with a replica WWE wrestling belt draped over his shoulder. The pride on &hellip;" />
<meta property="og:url" content="http://www.peacemakeronline.com/grimsley-wins-championship/" />
<meta property="og:site_name" content="Carolina Peacemaker" />
<meta property="article:section" content="news" />
<meta property="article:published_time" content="2021-05-13T22:10:20-04:00" />
<meta property="article:modified_time" content="2021-05-13T23:01:10-04:00" />
<meta property="og:updated_time" content="2021-05-13T23:01:10-04:00" />
<meta property="og:image" content="http://www.peacemakeronline.com/wp-content/uploads/2021/05/Cap-1-2.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="750" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Share this article: Grimsley 28 Cardinal Gibbons 8 CHAPEL HILL &#8211; In the waning moments of Grimsley’s 28-8 victory over Cardinal Gibbons last Friday in the 4-A state title game, senior linebacker Sincere Burnette could be seen parading around the Whirlies’ sideline with a replica WWE wrestling belt draped over his shoulder. The pride on [&hellip;]" />
<meta name="twitter:title" content="Grimsley Wins Championship! - Carolina Peacemaker" />
<meta name="twitter:site" content="@NCPeacemaker" />
<meta name="twitter:image" content="http://www.peacemakeronline.com/wp-content/uploads/2021/05/Cap-1-2.jpg" />
<meta name="twitter:creator" content="@NCPeacemaker" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Carolina Peacemaker &raquo; Feed" href="http://www.peacemakeronline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Carolina Peacemaker &raquo; Comments Feed" href="http://www.peacemakeronline.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.14.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.14.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-79775513-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-79775513-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.peacemakeronline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.18"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55358,56760,9792,65039],[55358,56760,8203,9792,65039])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.peacemakeronline.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='http://www.peacemakeronline.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.14.0' type='text/css' media='all' />
<link rel='stylesheet' id='playmag-opensans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C700%2C800&#038;ver=4.9.18' type='text/css' media='all' />
<script type='text/javascript' src='http://www.peacemakeronline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.peacemakeronline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"http:\/\/www.peacemakeronline.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.peacemakeronline.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.14.0'></script>
<link rel='https://api.w.org/' href='http://www.peacemakeronline.com/wp-json/' />
<link rel='shortlink' href='http://www.peacemakeronline.com/?p=11140' />
<link rel="alternate" type="application/json+oembed" href="http://www.peacemakeronline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.peacemakeronline.com%2Fgrimsley-wins-championship%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.peacemakeronline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.peacemakeronline.com%2Fgrimsley-wins-championship%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="3.2.23" /> -->

<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>







<link rel='stylesheet' id='ngg_trigger_buttons-css'  href='http://www.peacemakeronline.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/trigger_buttons.css?ver=3.2.23' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-0-css'  href='http://www.peacemakeronline.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.css?ver=3.2.23' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome_v4_shim_style-css'  href='https://use.fontawesome.com/releases/v5.3.1/css/v4-shims.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.3.1/css/all.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='http://www.peacemakeronline.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=3.2.23' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_pagination_style-css'  href='http://www.peacemakeronline.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_pagination/static/style.css?ver=3.2.23' type='text/css' media='all' />
<link rel='stylesheet' id='nggallery-css'  href='http://www.peacemakeronline.com/wp-content/ngg_styles/nggallery.css?ver=3.2.23' type='text/css' media='all' />
</head>
<body class="post-template-default single single-post postid-11140 single-format-standard">





<!--<div id="top_ad_row">
<div id="top_ad_container"><a href="http://coaachhealth.org/" target="_blank"><img src="/wp-content/uploads/2015/10/AT-THeatre-Web-Ad.jpg" /></a>  </div>
</div>-->
<div id="container">
<div id="above_top_banner">
	<center><!-- Carolina Peacemaker NNPA 728x90 ATF [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc329787 = window.plc329787 || 0;
document.write('<'+'div id="placement_329787_'+plc329787+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168170, 329787, [728,90], 'placement_329787_'+opt.place, opt); }, opt: { place: plc329787++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</center>
	</div>
<div id="very_top">
<div id="very_top_left">Greensboro's African American Community Newspaper</div>  <div id="very_top_right">Reach Us At: (336) 274-6210 or (336) 274-7829
</div>

</div> <!--end very top div -->

<div id="logo_row">

<div id="logo"><img src="http://peacemakeronline.com/wp-content/uploads/2015/12/Masthead-Jan-2016.jpg" />
</div>

<div id="info_right">
<div id="search"><form role="search" method="get" id="searchform" class="searchform" action="http://www.peacemakeronline.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div>
<div style="width: 260px;"><iframe style="display: block;" src="http://cdnres.willyweather.com/widget/loadView.html?id=27665" width="260" height="63" frameborder="0" scrolling="no"></iframe><a style="z-index: 1;position: relative;float: right;width: 20px;height: 63px;margin: -63px 0 0 0;display: block;text-indent: -9999em" href="http://www.willyweather.com/nc/guilford-county/greensboro.html">Greensboro weather</a></div>
<br />
<center>Sunday, May 16, 2021</center>
</div>



</div> <!--end logo_row -->


<div id="nav"> 
<div class="menu"> <div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33"><a href="http://peacemakeronline.com">Home</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177"><a href="http://www.peacemakeronline.com/category/news/">news</a>
<ul class="sub-menu">
	<li id="menu-item-9271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9271"><a href="http://www.peacemakeronline.com/category/education/">education</a></li>
	<li id="menu-item-852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-852"><a href="http://www.peacemakeronline.com/category/photos/">Photo Gallery</a></li>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="http://www.peacemakeronline.com/category/opinion/">opinion</a></li>
</ul>
</li>
<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-176"><a href="http://www.peacemakeronline.com/category/sports/">sports</a></li>
<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="http://www.peacemakeronline.com/category/entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180"><a href="http://www.peacemakeronline.com/category/healthy_living/">Healthy Living</a></li>
<li id="menu-item-99" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-99"><a>About Us</a>
<ul class="sub-menu">
	<li id="menu-item-71" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a href="http://www.peacemakeronline.com/staff/">Staff</a></li>
	<li id="menu-item-190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190"><a href="http://www.peacemakeronline.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-7426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7426"><a href="http://www.peacemakeronline.com/where-to-find/">Where To Find</a></li>
	<li id="menu-item-68" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68"><a href="http://www.peacemakeronline.com/wp-content/uploads/2020/01/Media-Kit_2020.pdf">Media Kit</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184"><a href="http://www.peacemakeronline.com/advertise/">Advertise</a></li>
	<li id="menu-item-9774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9774"><a href="http://www.peacemakeronline.com/subscribe-to-the-carolina-peacemaker-today/">Subscribe</a></li>
</ul>
</li>
</ul></div> </div>
 </div><!--end nav div -->


<div id="main_content">

<div id="inside_left">
			
		<div class="post" id="post-11140">

		<div class="entry">
        
        <h2>Grimsley Wins Championship!   </h2>
      <strong>By Semaj Marsh, Peacemaker Sports   </strong>  / 
<em>May 13, 2021  </em> <br /> <br />
		
		<p>Share this article: <div class="synved-social-container synved-social-container-share" style="text-align: left"><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.peacemakeronline.com%2Fgrimsley-wins-championship%2F&#038;t=Grimsley%20Wins%20Championship%21&#038;s=100&#038;p&#091;url&#093;=http%3A%2F%2Fwww.peacemakeronline.com%2Fgrimsley-wins-championship%2F&#038;p&#091;images&#093;&#091;0&#093;=http%3A%2F%2Fwww.peacemakeronline.com%2Fwp-content%2Fuploads%2F2021%2F05%2FCap-1-2.jpg&#038;p&#091;title&#093;=Grimsley%20Wins%20Championship%21" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.peacemakeronline.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.peacemakeronline.com%2Fgrimsley-wins-championship%2F&#038;text=Check%20out%20this%20interesting%20article%20in%20Carolina%20Peacemaker%3A%20" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.peacemakeronline.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="mailto:?subject=Grimsley%20Wins%20Championship%21&#038;body=Check%20out%20this%20interesting%20article%20in%20Carolina%20Peacemaker%3A%20:%20http%3A%2F%2Fwww.peacemakeronline.com%2Fgrimsley-wins-championship%2F" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.peacemakeronline.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png" /></a></div><div id="attachment_11141" style="width: 600px" class="wp-caption alignnone"><a href="http://www.peacemakeronline.com/wp-content/uploads/2021/05/Cap-1-2.jpg"><img src="http://www.peacemakeronline.com/wp-content/uploads/2021/05/Cap-1-2-1024x640.jpg" alt="" width="590" /></a><p class="wp-caption-text">Members of the Grimsley Whirlies’ football team and the team’s ball boy celebrate their 4-A state football championship. Photo by Joe Daniels/Carolina Peacemaker</p></div>
<p><strong>Grimsley</strong>   28<br />
<strong>Cardinal Gibbons</strong>    8</p>
<hr>
<p>CHAPEL HILL &#8211; In the waning moments of Grimsley’s 28-8 victory over Cardinal Gibbons last Friday in the 4-A state title game, senior linebacker Sincere Burnette could be seen parading around the Whirlies’ sideline with a replica WWE wrestling belt draped over his shoulder. </p>
<p>The pride on his face was undeniable and the Ric Flair symbolism was a fitting nod to the wild journey that led up to that moment. </p>
<p>Despite so much uncertainty surrounding this unprecedented football season, the Whirlies overcame all odds and emerged as the last team standing. </p>
<p>“The funny story is that I bought this belt last year hoping that I’d get to wear it after a state title,” said Burnette, who was a starter on the 2019 Whirlies’ team that lost by one point to East Forsyth in the state semifinals. “It’s been sitting in my closet for a year but now it’s time to bring it out.” </p>
<p>With the victory, Grimsley finished the spring with a perfect 10-0 record and earned its first state football title since 1960 – back when it was still known as Greensboro High School. </p>
<p>The old adage that defense wins championships rang especially true on this night, as Grimsley’s superior team speed and athleticism overwhelmed the Crusader’s normally high-flying offense. </p>
<p>The Crusaders, who ended their season at 9-1, were held to under 21 points for the first time all year.</p>
<p>Grimsley held Cardinal Gibbons sophomore quarterback Connor Clark to just 145 passing yards on 16 of 47 attempts and intercepted him four times. Clark finished with a quarterback rating of just 23.9. </p>
<p>Aside from one botched coverage in the Grimsley secondary late in the fourth quarter that led to a 41-yard touchdown pass, the Crusaders found that making splash yards through the air was a nearly impossible task.</p>
<p>“Our defense has stayed composed all year and we haven’t really given up many points,” said Burnette who finished with five tackles and had a pass break up. “I think our average is somewhere around eight [points per game] and tonight all we ended up allowing was eight. Then our offense came together and put points on the board, so this really was a complete team win.” </p>
<p>For the second week in a row, Grimsley junior quarterback Alonza Barnett III found himself under heavy pressure early on and struggled at times throwing the football.<br />
However, as it’s been the case all season, he would eventually fight through that adversity and made enough timely plays to help this team secure the victory. </p>
<p>Barnett would finish with 117 yards of combined offense, scoring both a rushing and passing touchdown in the first half to earn offensive MVP honors. </p>
<p>After losing a fumble deep in Cardinal Gibbons territory on Grimsley’s opening drive, Barnett quickly atoned for that miscue on his next possession when he scampered in the end zone on fourth and two from the five-yard line. </p>
<p>That drive began on the Crusader’s 26 and was set up by a quick three and out by the Whirlies’ defense and then an errant snap on the ensuing punt attempt.<br />
Down 7-0, Cardinal Gibbons tried to respond by revving up the pressure from their defensive line. </p>
<p>After the Whirlies were pinned back to their goal line thanks to a 49-yard punt, Barnett was called for intentional grounding in the end zone on third and long – a penalty that resulted in a safety for Cardinal Gibbons. </p>
<p>That made the score 7-2, but it also appeared to light a fire under the Whirlies’ defense. </p>
<p>On the ensuing drive, Grimsley would stuff Cardinal Gibbons’ running back Donovan Shepard behind the line of scrimmage on fourth and two to force a turnover on downs.<br />
Then, right before the half, senior linebacker Nate Crawford intercepted a Clark pass over the middle and returned it to the Crusaders’ 24. </p>
<p>Two plays later, Barnett would connect with senior tight end Lawson Albright in the end zone on a back-shoulder throw for an 11-yard TD. </p>
<p>That made the score 14-2 at halftime and based on how the Whirlies’ defensive was flying around, the lead felt almost insurmountable. </p>
<p>It was the ninth time this year that Grimsley had led at the break, with their only halftime deficit being 14-7 last week against Matthews Butler. </p>
<p>In the second half, the Whirlies turned to junior running back Jeiel Melton, who finished with 116 yards rushing on 17 carries and a touchdown.</p>
<p>“We knew that their D-line and inside linebackers were pretty solid but we felt that if we could get outside we could get it going,” said Melton. </p>
<p>After losing a fumble near midfield on the Whirlies’ second drive of the third quarter, Melton began to break off long runs against in the Crusaders’ defense – which was gradually looking worn down. </p>
<p>On the next Whirlies’ possession, Melton carried the ball four times for 47 yards and helped increase the lead to 21-2 with a nine-yard touchdown run. </p>
<p>“My teammates came over to me and told me to just keep my head up,“ explained Melton about how he was able to bounce back from the fumble. “They had my back so I knew I had to have theirs.” </p>
<p>At that point, the Crusaders found themselves in desperation mode, having to attempt a late comeback by throwing on nearly every down. That strategy resulted in two more turnovers including a 38-yard pick six by Caleb Curtain for Grimsley’s final score. </p>
<p>“We felt like the coaches had a really good game plan coming in tonight and we just knew we weren’t going to lose,“ said Burnette. “We had that confidence in each other and we were determined to stay unbeaten all year. It’s been amazing.” </p>
<p>Last fall during the height of the COVID pandemic, Burnette was one of strongest advocates for allowing high school athletes a chance to play this season. He gave a number of impassioned interviews in the local media and even led a rally at the Guilford County school board headquarters with other Grimsley students and parents.</p>
<p>He fully understood the challenges and risks involved but felt that having a chance to play his final football season as a Grimsley senior was something worth fighting for. </p>
<p>Now, the next time he runs out on a football field, he’ll be wearing the blue and gold colors of North Carolina A&#038;T State University.  Burnette, who received a preferred walk-on offer by his hometown Aggies in February, said this game provided a sneak preview of what A&#038;T fans can expect upon his arrival. </p>
<p>“They’ll be getting a champion,” he said. “That’s what they’ll be getting.”</p>
<hr>

<div class="ngg-galleryoverview" id="ngg-gallery-4a1a868f283f1db3b1451c9e5f7d6b05-11140">


	<!-- Thumbnails -->
    		
	<div id="ngg-image-1822" class="ngg-gallery-thumbnail-box"  >
		<div class="ngg-gallery-thumbnail" >
			<a href="http://www.peacemakeronline.com/2021-grimsley-wins-championship/Cap-1.jpg"
               title="Members of the Grimsley Whirlies’ football team and the team’s ball boy celebrate their 4-A state football championship. Photo by Joe Daniels/Carolina Peacemaker."
               class="ngg-fancybox" rel="4a1a868f283f1db3b1451c9e5f7d6b05" data-image-id="1822" data-src="http://www.peacemakeronline.com/2021-grimsley-wins-championship/Cap-1.jpg" data-thumbnail="http://www.peacemakeronline.com/2021-grimsley-wins-championship/thumbs/thumbs_Cap-1.jpg" data-title="Cap-1" data-description="Members of the Grimsley Whirlies’ football team and the team’s ball boy celebrate their 4-A state football championship. Photo by Joe Daniels/Carolina Peacemaker." >
								<img title="Cap-1" alt="Cap-1" src="http://www.peacemakeronline.com/2021-grimsley-wins-championship/thumbs/thumbs_Cap-1.jpg" width='160' height='125' />
							</a>
		</div>
	</div>

            
 		
	<div id="ngg-image-1823" class="ngg-gallery-thumbnail-box"  >
		<div class="ngg-gallery-thumbnail" >
			<a href="http://www.peacemakeronline.com/2021-grimsley-wins-championship/Cap-2.jpg"
               title="Senior linebacker Quentin Williamson was named Grimsley’s Outstanding Defensive Performer. Williamson had six unassisted tackles and four assists against Cardinal Gibbons in the NCHSAA’s 2021 4-A state football championship. Photo by Joe Daniels/Carolina Peacemaker."
               class="ngg-fancybox" rel="4a1a868f283f1db3b1451c9e5f7d6b05" data-image-id="1823" data-src="http://www.peacemakeronline.com/2021-grimsley-wins-championship/Cap-2.jpg" data-thumbnail="http://www.peacemakeronline.com/2021-grimsley-wins-championship/thumbs/thumbs_Cap-2.jpg" data-title="Cap-2" data-description="Senior linebacker Quentin Williamson was named Grimsley’s Outstanding Defensive Performer. Williamson had six unassisted tackles and four assists against Cardinal Gibbons in the NCHSAA’s 2021 4-A state football championship. Photo by Joe Daniels/Carolina Peacemaker." >
								<img title="Cap-2" alt="Cap-2" src="http://www.peacemakeronline.com/2021-grimsley-wins-championship/thumbs/thumbs_Cap-2.jpg" width='160' height='125' />
							</a>
		</div>
	</div>

            
 		
	<div id="ngg-image-1824" class="ngg-gallery-thumbnail-box"  >
		<div class="ngg-gallery-thumbnail" >
			<a href="http://www.peacemakeronline.com/2021-grimsley-wins-championship/cap-3.jpg"
               title="The Grimsley Whirlies march out onto the field.  Photo by Joe Daniels/Carolina Peacemaker."
               class="ngg-fancybox" rel="4a1a868f283f1db3b1451c9e5f7d6b05" data-image-id="1824" data-src="http://www.peacemakeronline.com/2021-grimsley-wins-championship/cap-3.jpg" data-thumbnail="http://www.peacemakeronline.com/2021-grimsley-wins-championship/thumbs/thumbs_cap-3.jpg" data-title="cap-3" data-description="The Grimsley Whirlies march out onto the field.  Photo by Joe Daniels/Carolina Peacemaker." >
								<img title="cap-3" alt="cap-3" src="http://www.peacemakeronline.com/2021-grimsley-wins-championship/thumbs/thumbs_cap-3.jpg" width='160' height='125' />
							</a>
		</div>
	</div>

            
 		
	<div id="ngg-image-1825" class="ngg-gallery-thumbnail-box"  >
		<div class="ngg-gallery-thumbnail" >
			<a href="http://www.peacemakeronline.com/2021-grimsley-wins-championship/cap-4.jpg"
               title="Alonza Barnett, a junior quarterback was named the 4-A football championship MVP. He finished with 11-of-17 passes for 87 yards and a score.  Photo by Joe Daniels/Carolina Peacemaker."
               class="ngg-fancybox" rel="4a1a868f283f1db3b1451c9e5f7d6b05" data-image-id="1825" data-src="http://www.peacemakeronline.com/2021-grimsley-wins-championship/cap-4.jpg" data-thumbnail="http://www.peacemakeronline.com/2021-grimsley-wins-championship/thumbs/thumbs_cap-4.jpg" data-title="cap-4" data-description="Alonza Barnett, a junior quarterback was named the 4-A football championship MVP. He finished with 11-of-17 passes for 87 yards and a score.  Photo by Joe Daniels/Carolina Peacemaker." >
								<img title="cap-4" alt="cap-4" src="http://www.peacemakeronline.com/2021-grimsley-wins-championship/thumbs/thumbs_cap-4.jpg" width='160' height='125' />
							</a>
		</div>
	</div>

            
 		
	<div id="ngg-image-1826" class="ngg-gallery-thumbnail-box"  >
		<div class="ngg-gallery-thumbnail" >
			<a href="http://www.peacemakeronline.com/2021-grimsley-wins-championship/cap-5.jpg"
               title="Grimsley teammates hold up the state 4-A championship plaque. (L-R) Travis Shaw, Tyson Resper and Quentin Williamson. Photo by Joe Daniels/Carolina Peacemaker."
               class="ngg-fancybox" rel="4a1a868f283f1db3b1451c9e5f7d6b05" data-image-id="1826" data-src="http://www.peacemakeronline.com/2021-grimsley-wins-championship/cap-5.jpg" data-thumbnail="http://www.peacemakeronline.com/2021-grimsley-wins-championship/thumbs/thumbs_cap-5.jpg" data-title="cap-5" data-description="Grimsley teammates hold up the state 4-A championship plaque. (L-R) Travis Shaw, Tyson Resper and Quentin Williamson. Photo by Joe Daniels/Carolina Peacemaker." >
								<img title="cap-5" alt="cap-5" src="http://www.peacemakeronline.com/2021-grimsley-wins-championship/thumbs/thumbs_cap-5.jpg" width='160' height='125' />
							</a>
		</div>
	</div>

            
 		
	<div id="ngg-image-1827" class="ngg-gallery-thumbnail-box"  >
		<div class="ngg-gallery-thumbnail" >
			<a href="http://www.peacemakeronline.com/2021-grimsley-wins-championship/cap-6.jpg"
               title="Grimsley junior running back Jeiel Melton was named the Offensive Outstanding Performer. Melton had 17 carries for 123 yards and a touchdown. Photo by Joe Daniels/Carolina Peacemaker."
               class="ngg-fancybox" rel="4a1a868f283f1db3b1451c9e5f7d6b05" data-image-id="1827" data-src="http://www.peacemakeronline.com/2021-grimsley-wins-championship/cap-6.jpg" data-thumbnail="http://www.peacemakeronline.com/2021-grimsley-wins-championship/thumbs/thumbs_cap-6.jpg" data-title="cap-6" data-description="Grimsley junior running back Jeiel Melton was named the Offensive Outstanding Performer. Melton had 17 carries for 123 yards and a touchdown. Photo by Joe Daniels/Carolina Peacemaker." >
								<img title="cap-6" alt="cap-6" src="http://www.peacemakeronline.com/2021-grimsley-wins-championship/thumbs/thumbs_cap-6.jpg" width='160' height='125' />
							</a>
		</div>
	</div>

            
 		
	<div id="ngg-image-1828" class="ngg-gallery-thumbnail-box"  >
		<div class="ngg-gallery-thumbnail" >
			<a href="http://www.peacemakeronline.com/2021-grimsley-wins-championship/cap-7.jpg"
               title="Grimsley junior lineman Tamorye Thompson sacks the Crusaders’ quarterback Conner Clark during third quarter play. Photo by Joe Daniels/Carolina Peacemaker."
               class="ngg-fancybox" rel="4a1a868f283f1db3b1451c9e5f7d6b05" data-image-id="1828" data-src="http://www.peacemakeronline.com/2021-grimsley-wins-championship/cap-7.jpg" data-thumbnail="http://www.peacemakeronline.com/2021-grimsley-wins-championship/thumbs/thumbs_cap-7.jpg" data-title="cap-7" data-description="Grimsley junior lineman Tamorye Thompson sacks the Crusaders’ quarterback Conner Clark during third quarter play. Photo by Joe Daniels/Carolina Peacemaker." >
								<img title="cap-7" alt="cap-7" src="http://www.peacemakeronline.com/2021-grimsley-wins-championship/thumbs/thumbs_cap-7.jpg" width='160' height='125' />
							</a>
		</div>
	</div>

            
 		
	<div id="ngg-image-1829" class="ngg-gallery-thumbnail-box"  >
		<div class="ngg-gallery-thumbnail" >
			<a href="http://www.peacemakeronline.com/2021-grimsley-wins-championship/CAP-8.jpg"
               title="Junior defensive tackle Travis Shaw reacts to a play that was a stop for a loss. Photo by Joe Daniels/Carolina Peacemaker."
               class="ngg-fancybox" rel="4a1a868f283f1db3b1451c9e5f7d6b05" data-image-id="1829" data-src="http://www.peacemakeronline.com/2021-grimsley-wins-championship/CAP-8.jpg" data-thumbnail="http://www.peacemakeronline.com/2021-grimsley-wins-championship/thumbs/thumbs_CAP-8.jpg" data-title="CAP-8" data-description="Junior defensive tackle Travis Shaw reacts to a play that was a stop for a loss. Photo by Joe Daniels/Carolina Peacemaker." >
								<img title="CAP-8" alt="CAP-8" src="http://www.peacemakeronline.com/2021-grimsley-wins-championship/thumbs/thumbs_CAP-8.jpg" width='160' height='125' />
							</a>
		</div>
	</div>

            
 		
	<div id="ngg-image-1830" class="ngg-gallery-thumbnail-box"  >
		<div class="ngg-gallery-thumbnail" >
			<a href="http://www.peacemakeronline.com/2021-grimsley-wins-championship/CAP-9.jpg"
               title="Grimsley team captains Jelie Melton, Quentin Williamson and Lawson Albright (L-R) accept the NCHSAA 4-A championship banner while head coach Darryl Brown holds the championship plaque. Photo by Joe Daniels/Carolina Peacemaker."
               class="ngg-fancybox" rel="4a1a868f283f1db3b1451c9e5f7d6b05" data-image-id="1830" data-src="http://www.peacemakeronline.com/2021-grimsley-wins-championship/CAP-9.jpg" data-thumbnail="http://www.peacemakeronline.com/2021-grimsley-wins-championship/thumbs/thumbs_CAP-9.jpg" data-title="CAP-9" data-description="Grimsley team captains Jelie Melton, Quentin Williamson and Lawson Albright (L-R) accept the NCHSAA 4-A championship banner while head coach Darryl Brown holds the championship plaque. Photo by Joe Daniels/Carolina Peacemaker." >
								<img title="CAP-9" alt="CAP-9" src="http://www.peacemakeronline.com/2021-grimsley-wins-championship/thumbs/thumbs_CAP-9.jpg" width='160' height='125' />
							</a>
		</div>
	</div>

            
 	 	
	<!-- Pagination -->
 	<div class='ngg-clear'></div> 	
</div>


</p>
		<br />

<div class="clear"> </div>
                                        <br />
                                         <br />
                                    
				

</div>

		</div>
		        <!--		<br /> <br />
<div class="lt_hd">Related Articles</div>
<br /> <br />  -->

		</div> <!--end inside left div -->
<div id="inside_right">
<div class="ad_hd">Advertisement  </div>

<div class="side_ad_square">
<center>
	<a href=" https://www.ncdps.gov/careers-matter-central-north-carolina" target="_blank"><img src="http://www.peacemakeronline.com/wp-content/uploads/2021/05/dps_ad_51021.jpg"/></a>
	<!--<a href="https://www.cdc.gov/coronavirus/2019-nCoV/index.html" target="_blank"><img src="http://www.peacemakeronline.com/wp-content/uploads/2020/12/covid_ad_300.jpg" /></a>
 
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc329785 = window.plc329785 || 0;
document.write('<'+'div id="placement_329785_'+plc329785+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168170, 329785, [300,250], 'placement_329785_'+opt.place, opt); }, opt: { place: plc329785++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>-->

</center>
</div>
<br />
<div class="lt_hd">Latest Headlines</div>
<div class="side_news">
         
<div class="sidebar_news_section">

<div class="columnist_photo"><img width="110" height="100" src="http://www.peacemakeronline.com/wp-content/uploads/2021/05/Cap-1-2-110x100.jpg" class="attachment-column_thumb size-column_thumb wp-post-image" alt="" /> </div>
<div class="sidebar_news_title"> <h3><a href="http://www.peacemakeronline.com/grimsley-wins-championship/">Grimsley Wins Championship!</a></h3>

 <em>May 13, 2021 </em>




</div>


<div class="clear"> </div>


</div> <!--end sidebar_news_section -->


<div class="sidebar_news_section">

<div class="columnist_photo"><img width="110" height="100" src="http://www.peacemakeronline.com/wp-content/uploads/2021/05/Health-110x100.jpg" class="attachment-column_thumb size-column_thumb wp-post-image" alt="" /> </div>
<div class="sidebar_news_title"> <h3><a href="http://www.peacemakeronline.com/social-distancing-remains-a-must/">Social distancing remains a must</a></h3>

 <em>May 13, 2021 </em>




</div>


<div class="clear"> </div>


</div> <!--end sidebar_news_section -->


<div class="sidebar_news_section">

<div class="columnist_photo"><img width="110" height="100" src="http://www.peacemakeronline.com/wp-content/uploads/2021/05/front-3-110x100.jpg" class="attachment-column_thumb size-column_thumb wp-post-image" alt="" /> </div>
<div class="sidebar_news_title"> <h3><a href="http://www.peacemakeronline.com/at-graduates-largest-class-ever/">A&#038;T graduates largest class ever</a></h3>

 <em>May 13, 2021 </em>




</div>


<div class="clear"> </div>


</div> <!--end sidebar_news_section -->


<div class="sidebar_news_section">

<div class="columnist_photo"><img width="110" height="100" src="http://www.peacemakeronline.com/wp-content/uploads/2021/05/front-2-110x100.jpg" class="attachment-column_thumb size-column_thumb wp-post-image" alt="" /> </div>
<div class="sidebar_news_title"> <h3><a href="http://www.peacemakeronline.com/uncg-celebrates-commencement-with-five-ceremonies/">UNCG celebrates commencement with five ceremonies</a></h3>

 <em>May 13, 2021 </em>




</div>


<div class="clear"> </div>


</div> <!--end sidebar_news_section -->

         <div class="read_more"><a href="/category/news/">Read More</a> </div>
</div>

	<div class="ad_hd">Advertisement  </div>
<br />
	<center><script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc329789 = window.plc329789 || 0;
document.write('<'+'div id="placement_329789_'+plc329789+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168170, 329789, [160,600], 'placement_329789_'+opt.place, opt); }, opt: { place: plc329789++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
		<!--
	<a href="https://www.cdc.gov/" target="_blank"><img src="http://www.peacemakeronline.com/wp-content/uploads/2020/03/Covid19_stress_300.jpg" /></a>-->
	
	</center>  <br /><br />
<!--<center>
	<a href="https://www.foodlion.com/" target="_blank"><img src="http://www.peacemakeronline.com/wp-content/uploads/2018/11/foodlionad_300x250.jpg" /></a>
	
	</center> <br />-->
		
	
	
		<!--<hr>
	
<div class="ad_hd">Advertisement  </div>
<center>
	<a href="http://www.bennett.edu/standwithbennett/shirt/" target="_blank"><img src="http://www.peacemakeronline.com/wp-content/uploads/2019/01/stand-with-bennett-tee-purchase.jpg" width="300"/></a>

	</center>
<br />-->

</div> <!--end inside right div -->

<div class="clear"> </div>
	<br /><br /><center><script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc329787 = window.plc329787 || 0;
document.write('<'+'div id="placement_329787_'+plc329787+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168170, 329787, [590,90], 'placement_329787_'+opt.place, opt); }, opt: { place: plc329787++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></center>


<div id="sub_bottom">
	
<div id="sub_bottom_caption">
Since 1967, the Carolina Peacemaker has served as North Carolina’s leading news weekly with a national reputation. Founded by Dr. John Kilimanjaro, the newspaper is published by Carolina Newspaper, Inc. <br><br>
<a href="http://peacemakeronline.com/advertise/"><strong>Advertise With Us</strong></a>&nbsp; | &nbsp;<a href="http://peacemakeronline.com/contact/"><strong>Contact Us</strong></a>&nbsp; | &nbsp;<a href="https://twitter.com/NCPeacemaker" target="_blank"><strong>Follow Us On Twitter</strong></a>
  </div>
</div>

<div id="footer">



<div id="footer_cp">The Carolina Peacemaker © 2021 | All Rights Reserved | A part of the BlackPressUSA Network <br /><br />
807 Summit Avenue | Greensboro, NC 27405 | 336.274.6210 | <a href="mailto:editor@carolinapeacemaker.com">editor@carolinapeacemaker.com</a> <br /><br />
 <img src="http://bluedeathvalley.com/Images/marsh-creative-logo.png" /> <br /><a href="http://www.peacemakeronline.com/wp-admin" target="_blank">Admin login</a> 
</div>
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.peacemakeronline.com/wp-includes/js/comment-reply.min.js?ver=4.9.18'></script>
<script type='text/javascript' src='http://www.peacemakeronline.com/wp-includes/js/wp-embed.min.js?ver=4.9.18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/www.peacemakeronline.com\/index.php?photocrati_ajax=1","wp_home_url":"http:\/\/www.peacemakeronline.com","wp_site_url":"http:\/\/www.peacemakeronline.com","wp_root_url":"http:\/\/www.peacemakeronline.com","wp_plugins_url":"http:\/\/www.peacemakeronline.com\/wp-content\/plugins","wp_content_url":"http:\/\/www.peacemakeronline.com\/wp-content","wp_includes_url":"http:\/\/www.peacemakeronline.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.peacemakeronline.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=3.2.23'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var galleries = {};
galleries.gallery_4a1a868f283f1db3b1451c9e5f7d6b05 = {"id":null,"ids":null,"source":"galleries","src":"","container_ids":["230"],"album_ids":[],"tag_ids":[],"display_type":"photocrati-nextgen_basic_thumbnails","display":"","exclusions":[],"order_by":"sortorder","order_direction":"ASC","image_ids":[],"entity_ids":[],"tagcloud":false,"returns":"included","slug":null,"sortorder":[],"display_settings":{"override_thumbnail_settings":"0","thumbnail_width":"100","thumbnail_height":"75","thumbnail_crop":"1","images_per_page":"20","number_of_columns":"0","ajax_pagination":"1","show_all_in_lightbox":"1","use_imagebrowser_effect":"0","show_slideshow_link":"0","slideshow_link_text":"[Show as slideshow]","template":"\/home\/content\/10\/12163410\/html\/peacemakeronline\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/ngglegacy\/view\/gallery.php","use_lightbox_effect":true,"display_no_images_error":1,"disable_pagination":0,"thumbnail_quality":"100","thumbnail_watermark":0,"ngg_triggers_display":"never","display_view":"default","_errors":[]},"excluded_container_ids":[],"maximum_entity_count":500,"__defaults_set":true,"_errors":[],"ID":"4a1a868f283f1db3b1451c9e5f7d6b05"};
galleries.gallery_4a1a868f283f1db3b1451c9e5f7d6b05.wordpress_page_root = "http:\/\/www.peacemakeronline.com\/grimsley-wins-championship\/";
var nextgen_lightbox_settings = {"static_path":"http:\/\/www.peacemakeronline.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static\/{placeholder}","context":"nextgen_images"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.peacemakeronline.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.js?ver=3.2.23'></script>
<script type='text/javascript'>
            var nggLastTimeoutVal = 1000;

			var nggRetryFailedImage = function(img) {
				setTimeout(function(){
					img.src = img.src;
				}, nggLastTimeoutVal);
			
				nggLastTimeoutVal += 500;
			}
        
</script>
<script type='text/javascript' src='http://www.peacemakeronline.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.js?ver=3.2.23'></script>
<script type='text/javascript' src='http://www.peacemakeronline.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js?ver=3.2.23'></script>
<script type='text/javascript' src='http://www.peacemakeronline.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.easing-1.3.pack.js?ver=3.2.23'></script>
<script type='text/javascript' src='http://www.peacemakeronline.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.pack.js?ver=3.2.23'></script>
<script type='text/javascript' src='http://www.peacemakeronline.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/nextgen_fancybox_init.js?ver=3.2.23'></script>
<script type='text/javascript' src='https://use.fontawesome.com/releases/v5.3.1/js/v4-shims.js?ver=5.3.1'></script>
<script type='text/javascript' defer integrity="sha384-kW+oWsYx3YpxvjtZjFXqazFpA7UP/MbiY4jvs+RWZo2+N94PFZ36T6TFkc9O3qoB" crossorigin="anonymous" data-auto-replace-svg="false" data-keep-original-source="false" data-search-pseudo-elements src='https://use.fontawesome.com/releases/v5.3.1/js/all.js?ver=5.3.1'></script>
<script type='text/javascript' src='http://www.peacemakeronline.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/ajax_pagination.js?ver=3.2.23'></script>
</div>









</div> <!--end container div -->


</html>