<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">

<head>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-79775513-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-79775513-1');
</script>

	
	<meta charset="UTF-8" />
	
	
	<title>
	Charlotte braces itself after Greenville Trump rally - Carolina Peacemaker - Carolina Peacemaker	</title>
    <link rel="shortcut icon" href="http://www.peacemakeronline.com/wp-content/themes/cponline/Images/favicon.ico" />
	
	<link rel="stylesheet" href="http://www.peacemakeronline.com/wp-content/themes/cponline/style.css">
   
	<link href='https://fonts.googleapis.com/css?family=Oswald' rel='stylesheet' type='text/css'>
    
	<link rel="pingback" href="http://www.peacemakeronline.com/xmlrpc.php">

	



<!-- This site is optimized with the Yoast SEO plugin v7.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.peacemakeronline.com/charlotte-braces-itself-after-greenville-trump-rally/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Charlotte braces itself after Greenville Trump rally - Carolina Peacemaker" />
<meta property="og:description" content="Share this article: CHARLOTTE &#8211; In the aftermath of Monday night’s Charlotte City Council vote to condemn “all hate speech, bigotry, racism, and discrimination” by U.S. President Trump, the Queen City is now emotionally bracing itself for possible vehement protests in August 2020 when the Republican National Convention comes to town. Several Charlotte residents warned &hellip;" />
<meta property="og:url" content="http://www.peacemakeronline.com/charlotte-braces-itself-after-greenville-trump-rally/" />
<meta property="og:site_name" content="Carolina Peacemaker" />
<meta property="article:section" content="news" />
<meta property="article:published_time" content="2019-07-26T00:21:02-04:00" />
<meta property="article:modified_time" content="2019-07-26T00:25:16-04:00" />
<meta property="og:updated_time" content="2019-07-26T00:25:16-04:00" />
<meta property="og:image" content="http://www.peacemakeronline.com/wp-content/uploads/2017/03/trump_arm_510.jpg" />
<meta property="og:image:width" content="510" />
<meta property="og:image:height" content="275" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Share this article: CHARLOTTE &#8211; In the aftermath of Monday night’s Charlotte City Council vote to condemn “all hate speech, bigotry, racism, and discrimination” by U.S. President Trump, the Queen City is now emotionally bracing itself for possible vehement protests in August 2020 when the Republican National Convention comes to town. Several Charlotte residents warned [&hellip;]" />
<meta name="twitter:title" content="Charlotte braces itself after Greenville Trump rally - Carolina Peacemaker" />
<meta name="twitter:site" content="@NCPeacemaker" />
<meta name="twitter:image" content="http://www.peacemakeronline.com/wp-content/uploads/2017/03/trump_arm_510.jpg" />
<meta name="twitter:creator" content="@NCPeacemaker" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Carolina Peacemaker &raquo; Feed" href="http://www.peacemakeronline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Carolina Peacemaker &raquo; Comments Feed" href="http://www.peacemakeronline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Carolina Peacemaker &raquo; Charlotte braces itself after Greenville Trump rally Comments Feed" href="http://www.peacemakeronline.com/charlotte-braces-itself-after-greenville-trump-rally/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-79775513-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-79775513-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.peacemakeronline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.peacemakeronline.com/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/vortex/css/ai1ec_parsed_css.css?ver=2.5.28' type='text/css' media='all' />
<link rel='stylesheet' id='pmpro_frontend-css'  href='http://www.peacemakeronline.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.0.5' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='http://www.peacemakeronline.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.0.5' type='text/css' media='print' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.peacemakeronline.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='playmag-opensans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C700%2C800&#038;ver=4.9.10' type='text/css' media='all' />
<script type='text/javascript' src='http://www.peacemakeronline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.peacemakeronline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/www.peacemakeronline.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.peacemakeronline.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.0.6'></script>
<link rel='https://api.w.org/' href='http://www.peacemakeronline.com/wp-json/' />
<link rel='shortlink' href='http://www.peacemakeronline.com/?p=7963' />
<link rel="alternate" type="application/json+oembed" href="http://www.peacemakeronline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.peacemakeronline.com%2Fcharlotte-braces-itself-after-greenville-trump-rally%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.peacemakeronline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.peacemakeronline.com%2Fcharlotte-braces-itself-after-greenville-trump-rally%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.2.54" /> -->

<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>







</head>
<body class="post-template-default single single-post postid-7963 single-format-standard pmpro-body-has-access">

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=105962316120906";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>



<!--<div id="top_ad_row">
<div id="top_ad_container"><a href="http://coaachhealth.org/" target="_blank"><img src="/wp-content/uploads/2015/10/AT-THeatre-Web-Ad.jpg" /></a>  </div>
</div>-->
<div id="container">
<div id="above_top_banner">
	<center><a href="https://nnpa.org/essa/" target="_blank"><img src="http://www.peacemakeronline.com/wp-content/uploads/2019/04/essa_ad_2019.jpg" width="940" /></a>
</center>
	</div>
<div id="very_top">
<div id="very_top_left">Greensboro's African American Community Newspaper</div>  <div id="very_top_right">Reach Us At: (336) 274-6210
</div>

</div> <!--end very top div -->

<div id="logo_row">

<div id="logo"><img src="http://peacemakeronline.com/wp-content/uploads/2015/12/Masthead-Jan-2016.jpg" />
</div>

<div id="info_right">
<div id="search"><form role="search" method="get" id="searchform" class="searchform" action="http://www.peacemakeronline.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div>
<div style="width: 260px;"><iframe style="display: block;" src="http://cdnres.willyweather.com/widget/loadView.html?id=27665" width="260" height="63" frameborder="0" scrolling="no"></iframe><a style="z-index: 1;position: relative;float: right;width: 20px;height: 63px;margin: -63px 0 0 0;display: block;text-indent: -9999em" href="http://www.willyweather.com/nc/guilford-county/greensboro.html">Greensboro weather</a></div>
<br />
<center>Tuesday , July 30th 2019</center>
</div>



</div> <!--end logo_row -->


<div id="nav"> 
<div class="menu"> <div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33"><a href="http://peacemakeronline.com">Home</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177"><a href="http://www.peacemakeronline.com/category/news/">news</a>
<ul class="sub-menu">
	<li id="menu-item-852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-852"><a href="http://www.peacemakeronline.com/category/photos/">Photo Gallery</a></li>
</ul>
</li>
<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="http://www.peacemakeronline.com/category/sports/">sports</a></li>
<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="http://www.peacemakeronline.com/category/opinion/">opinion</a></li>
<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="http://www.peacemakeronline.com/category/entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180"><a href="http://www.peacemakeronline.com/category/healthy_living/">Healthy Living</a></li>
<li id="menu-item-99" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-99"><a>About Us</a>
<ul class="sub-menu">
	<li id="menu-item-71" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a href="http://www.peacemakeronline.com/staff/">Staff</a></li>
	<li id="menu-item-190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190"><a href="http://www.peacemakeronline.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-7426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7426"><a href="http://www.peacemakeronline.com/where-to-find/">Where To Find</a></li>
	<li id="menu-item-68" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68"><a href="http://www.peacemakeronline.com/wp-content/uploads/2018/04/Media-Kit-local-rate-email-2018-2.pdf">Media Kit</a></li>
	<li id="menu-item-83" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83"><a>Classifieds</a></li>
</ul>
</li>
<li id="menu-item-184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184"><a href="http://www.peacemakeronline.com/advertise/">Advertise</a></li>
</ul></div> </div>
 </div><!--end nav div -->


<div id="main_content">

<div id="inside_left">
			
		<div class="post" id="post-7963">

		<div class="entry">
        
        <h2>Charlotte braces itself after Greenville Trump rally   </h2>
      <strong>By Cash Michaels, Peacemaker Contributor   </strong>  / 
<em>July 26, 2019  </em> <br /> <br />
		
		<p>Share this article: <div class="synved-social-container synved-social-container-share" style="text-align: left"><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.peacemakeronline.com%2Fcharlotte-braces-itself-after-greenville-trump-rally%2F&#038;t=Charlotte%20braces%20itself%20after%20Greenville%20Trump%20rally&#038;s=100&#038;p&#091;url&#093;=http%3A%2F%2Fwww.peacemakeronline.com%2Fcharlotte-braces-itself-after-greenville-trump-rally%2F&#038;p&#091;images&#093;&#091;0&#093;=http%3A%2F%2Fwww.peacemakeronline.com%2Fwp-content%2Fuploads%2F2017%2F03%2Ftrump_arm_510.jpg&#038;p&#091;title&#093;=Charlotte%20braces%20itself%20after%20Greenville%20Trump%20rally" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.peacemakeronline.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.peacemakeronline.com%2Fcharlotte-braces-itself-after-greenville-trump-rally%2F&#038;text=Check%20out%20this%20interesting%20article%20in%20Carolina%20Peacemaker%3A%20" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.peacemakeronline.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-google_plus nolightbox" data-provider="google_plus" target="_blank" rel="nofollow" title="Share on Google+" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.peacemakeronline.com%2Fcharlotte-braces-itself-after-greenville-trump-rally%2F" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="google_plus" title="Share on Google+" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.peacemakeronline.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/google_plus.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="mailto:?subject=Charlotte%20braces%20itself%20after%20Greenville%20Trump%20rally&#038;body=Check%20out%20this%20interesting%20article%20in%20Carolina%20Peacemaker%3A%20:%20http%3A%2F%2Fwww.peacemakeronline.com%2Fcharlotte-braces-itself-after-greenville-trump-rally%2F" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.peacemakeronline.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png" /></a></div><p>CHARLOTTE &#8211; In the aftermath of Monday night’s Charlotte City Council vote to condemn “all hate speech, bigotry, racism, and discrimination” by U.S. President Trump, the Queen City is now emotionally bracing itself for possible vehement protests in August 2020 when the Republican National Convention comes to town.</p>
<p>Several Charlotte residents warned the council that if it did not rescind the invitation to the RNC to convene in the city in 2020, they were effectively “putting the lives of citizens of color in danger.”</p>
<p>“Let’s call racism what it is,” demanded one public hearing speaker.</p>
<p><div id="attachment_7967" style="width: 251px" class="wp-caption alignright"><a href="http://www.peacemakeronline.com/wp-content/uploads/2019/07/Harlow.jpg"><img src="http://www.peacemakeronline.com/wp-content/uploads/2019/07/Harlow-241x300.jpg" alt="" width="241" height="300" class="size-medium wp-image-7967" srcset="http://www.peacemakeronline.com/wp-content/uploads/2019/07/Harlow-241x300.jpg 241w, http://www.peacemakeronline.com/wp-content/uploads/2019/07/Harlow.jpg 684w" sizes="(max-width: 241px) 100vw, 241px" /></a><p class="wp-caption-text">Councilman Dr. Justin Harlow</p></div>By a 9-2 vote Monday night, and after passionate arguments on both sides of the issue, the City Council made it clear in a nonbinding resolution that it abhorred the recent controversy at Trump’s July 17 campaign rally at East Carolina University, where a raucous crowd, apparently responding to the president’s racially-charged tweets targeting Somali-born Congresswoman Ilhan Omar (D-Minnesota), chanted “Send her back, send her back…”. Council also expressed oppostition in its resolution to previous “racist and xenophobic” language by Trump since he came to office in 2017.</p>
<p>“Whereas, in June 2017, President Donald Trump said 15,000 recent immigrants from Haiti “all have AIDS” and that 40,000 Nigerians, once seeing the United States, would never “go back to their huts” in Africa, and…in August 2017  [Trump] called some of those who marched alongside White supremacists in Charlottesville, Va. …”very fine people”…on May 16, 2018, [Trump] referred to undocumented immigrants as “animals”…on July 14, 2019, [Trump] suggested that four minority United States congresswomen, all of whom are American citizens and three of whom were born in the United States, should “go back” to “the totally broken and crime infested places from which they came…[and] on July 17, 2019, [Pres. Trump] held a rally in Greenville, N.C. where his supporters chanted “Send her back” in reference to Congresswoman Ilhan Omar…,” the resolution read, in part, listing several instances of what the author, Councilman Dr. Justin Harlow, felt were clear examples of past statements and behavior Trump was likely to bring to Charlotte next year.</p>
<p>“…[T]he Council seems it imperative to condemn such racist and xenophobic language that only serves to stoke fear of others and perpetuate division everywhere based on ethnicity, religion and/or race,” the resolution continued.</p>
<p>All nine of the Council Democrats, some of whom assisted Dr. Harlow in composing the document, lamented before the vote how Trump’s racist behavior did not comport with the kind of welcoming environment the Queen City has worked hard to establish for all who live and work there.</p>
<p><div id="attachment_7968" style="width: 255px" class="wp-caption alignright"><a href="http://www.peacemakeronline.com/wp-content/uploads/2019/07/Lyles.jpg"><img src="http://www.peacemakeronline.com/wp-content/uploads/2019/07/Lyles.jpg" alt="" width="245" height="298" class="size-full wp-image-7968" /></a><p class="wp-caption-text">Charlotte Mayor Vi Lyles</p></div>Saying that Charlotte is a “city of immigrants,” the Council’s Democrats, including Mayor Vi Lyles, stressed how important it was for the condemning resolution to be passed unanimously. </p>
<p>However, the council’s two Republicans refused to support the measure, joining their colleagues in criticizing the president’s racial tone, but adding that the council was overstepping its bounds stepping into a national controversy.</p>
<p>“I don’t personally endorse the way the president has chosen to conduct himself,” Councilman Ed Driggs said. “But he didn’t create the tension that we’re experiencing &#8230; He’s the result of the tension.”</p>
<p>Prior to the vote, the city attorney warned that the council could not now rescind the contract it signed inviting the RNC to convene in 2020, risking severe legal ramifications if it did.</p>
<p>At press time, neither the national Republican National Committee, nor the North Carolina Republican Party, issued a reaction to the Charlotte City Council’s condemnation resolution.</p>
</p>
		<br />

<div class="clear"> </div>
                                        <br />
                                         <br />
                                    
				

</div>

		</div>
		        <!--		<br /> <br />
<div class="lt_hd">Related Articles</div>
<br /> <br />  -->
		</div> <!--end inside left div -->
<div id="inside_right">
<div class="ad_hd">Advertisement  </div>
<div class="side_ad_square">

<center>
	<a href="https://www.foodlion.com/" target="_blank"><img src="http://www.peacemakeronline.com/wp-content/uploads/2018/11/foodlionad_300x250.jpg" /></a>
	
	</center> 

</div>
<br />
<div class="lt_hd">Latest Headlines</div>
<div class="side_news">
         
<div class="sidebar_news_section">

<div class="columnist_photo"><img width="110" height="100" src="http://www.peacemakeronline.com/wp-content/uploads/2019/07/Cap-1-4-110x100.jpg" class="attachment-column_thumb size-column_thumb wp-post-image" alt="" /> </div>
<div class="sidebar_news_title"> <h3><a href="http://www.peacemakeronline.com/harris-becomes-amas-first-black-female-president/">Harris becomes AMA’s First Black Female President</a></h3>

 <em>July 26, 2019 </em>




</div>


<div class="clear"> </div>


</div> <!--end sidebar_news_section -->


<div class="sidebar_news_section">

<div class="columnist_photo"><img width="110" height="100" src="http://www.peacemakeronline.com/wp-content/uploads/2019/07/Cap-2-2-e1564115947420-110x100.jpg" class="attachment-column_thumb size-column_thumb wp-post-image" alt="" /> </div>
<div class="sidebar_news_title"> <h3><a href="http://www.peacemakeronline.com/team-hines-wins-the-basketball-tournament-regional/">Team Hines wins ‘The Basketball  Tournament’ regional</a></h3>

 <em>July 26, 2019 </em>




</div>


<div class="clear"> </div>


</div> <!--end sidebar_news_section -->


<div class="sidebar_news_section">

<div class="columnist_photo"><img width="110" height="100" src="http://www.peacemakeronline.com/wp-content/uploads/2017/03/trump_arm_510-110x100.jpg" class="attachment-column_thumb size-column_thumb wp-post-image" alt="" /> </div>
<div class="sidebar_news_title"> <h3><a href="http://www.peacemakeronline.com/charlotte-braces-itself-after-greenville-trump-rally/">Charlotte braces itself after Greenville Trump rally</a></h3>

 <em>July 26, 2019 </em>




</div>


<div class="clear"> </div>


</div> <!--end sidebar_news_section -->


<div class="sidebar_news_section">

<div class="columnist_photo"><img width="110" height="100" src="http://www.peacemakeronline.com/wp-content/uploads/2019/07/front1-1-110x100.jpg" class="attachment-column_thumb size-column_thumb wp-post-image" alt="" /> </div>
<div class="sidebar_news_title"> <h3><a href="http://www.peacemakeronline.com/medicaid-expansion-could-bring-thousands-of-jobs-to-guilford-county/">Medicaid expansion could bring thousands of jobs to Guilford County</a></h3>

 <em>July 26, 2019 </em>




</div>


<div class="clear"> </div>


</div> <!--end sidebar_news_section -->

         <div class="read_more"><a href="/category/news/">Read More</a> </div>
</div>

	<div class="ad_hd">Advertisement  </div>
<center>	<a href="https://docs.google.com/forms/d/e/1FAIpQLSdF7Wp1sxE--wF4gHxr_TJrYQA79pBwo2TMzsvO6xiyeHyyew/viewform" target="_blank"><img src=http://www.peacemakeronline.com/wp-content/uploads/2019/02/cloe_gap_nc_ad.jpg" width="300" /></a>
		</center>
		<!--<hr>
	
<div class="ad_hd">Advertisement  </div>
<center>
	<a href="http://www.bennett.edu/standwithbennett/shirt/" target="_blank"><img src="http://www.peacemakeronline.com/wp-content/uploads/2019/01/stand-with-bennett-tee-purchase.jpg" width="300"/></a>

	</center>
<br />-->

</div> <!--end inside right div -->

<div class="clear"> </div><div id="sub_bottom">
<div id="sub_bottom_caption">
Since 1967, the Carolina Peacemaker has served as North Carolina’s leading news weekly with a national reputation. Founded by Dr. John Kilimanjaro, the newspaper is published by Carolina Newspaper, Inc. <br><br>
<a href="http://peacemakeronline.com/advertise/"><strong>Advertise With Us</strong></a>&nbsp; | &nbsp;<a href="http://peacemakeronline.com/contact/"><strong>Contact Us</strong></a>&nbsp; | &nbsp;<a href="https://twitter.com/NCPeacemaker" target="_blank"><strong>Follow Us On Twitter</strong></a> <a href="https://twitter.com/NCPeacemaker" target="_blank"><img src="http://westbury93grads.com/Images/westbury_twitter_gray_60.png" width="40"> </a>
</div>
  </div>


<div id="footer">



<div id="footer_cp">The Carolina Peacemaker © 2019 | All Rights Reserved | A part of the BlackPressUSA Network <br /><br />
807 Summit Avenue | Greensboro, NC 27405 | 336.274.6210 | <a href="mailto:editor@carolinapeacemaker.com">editor@carolinapeacemaker.com</a> <br /><br />
 <img src="http://bluedeathvalley.com/Images/marsh-creative-logo.png" /> <br /><a href="http://www.peacemakeronline.com/wp-admin" target="_blank">Admin login</a> 
</div>
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.peacemakeronline.com/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='http://www.peacemakeronline.com/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>
		<!-- Memberships powered by Paid Memberships Pro v2.0.5.
 -->
		</div>









</div> <!--end container div -->


</html>