<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">

<head>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-79775513-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-79775513-1');
</script>

	
	<meta charset="UTF-8" />
	
	
	<title>
	Black Lives Matter Elm St. Streetscape - Carolina Peacemaker - Carolina Peacemaker	</title>
    <link rel="shortcut icon" href="http://www.peacemakeronline.com/wp-content/themes/cponline/Images/favicon.ico" />
	
	<link rel="stylesheet" href="http://www.peacemakeronline.com/wp-content/themes/cponline/style.css">
   
	<link href='https://fonts.googleapis.com/css?family=Oswald' rel='stylesheet' type='text/css'>
    
	<link rel="pingback" href="http://www.peacemakeronline.com/xmlrpc.php">

	



<!-- This site is optimized with the Yoast SEO plugin v7.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.peacemakeronline.com/black-lives-matter-elm-st-streetscape/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Black Lives Matter Elm St. Streetscape - Carolina Peacemaker" />
<meta property="og:description" content="Share this article:" />
<meta property="og:url" content="http://www.peacemakeronline.com/black-lives-matter-elm-st-streetscape/" />
<meta property="og:site_name" content="Carolina Peacemaker" />
<meta property="article:section" content="photos" />
<meta property="article:published_time" content="2020-07-03T08:56:51-04:00" />
<meta property="og:image" content="http://www.peacemakeronline.com/wp-content/uploads/2020/07/front-2.jpg" />
<meta property="og:image:width" content="502" />
<meta property="og:image:height" content="275" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Share this article:" />
<meta name="twitter:title" content="Black Lives Matter Elm St. Streetscape - Carolina Peacemaker" />
<meta name="twitter:site" content="@NCPeacemaker" />
<meta name="twitter:image" content="http://www.peacemakeronline.com/wp-content/uploads/2020/07/front-2.jpg" />
<meta name="twitter:creator" content="@NCPeacemaker" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Carolina Peacemaker &raquo; Feed" href="http://www.peacemakeronline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Carolina Peacemaker &raquo; Comments Feed" href="http://www.peacemakeronline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Carolina Peacemaker &raquo; Black Lives Matter Elm St. Streetscape Comments Feed" href="http://www.peacemakeronline.com/black-lives-matter-elm-st-streetscape/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-79775513-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-79775513-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.peacemakeronline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.15"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.peacemakeronline.com/wp-content/plugins/all-in-one-event-calendar/cache/fac11221_ai1ec_parsed_css.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.peacemakeronline.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='playmag-opensans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C700%2C800&#038;ver=4.9.15' type='text/css' media='all' />
<script type='text/javascript' src='http://www.peacemakeronline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.peacemakeronline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"http:\/\/www.peacemakeronline.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.peacemakeronline.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.0'></script>
<link rel='https://api.w.org/' href='http://www.peacemakeronline.com/wp-json/' />
<link rel='shortlink' href='http://www.peacemakeronline.com/?p=9809' />
<link rel="alternate" type="application/json+oembed" href="http://www.peacemakeronline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.peacemakeronline.com%2Fblack-lives-matter-elm-st-streetscape%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.peacemakeronline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.peacemakeronline.com%2Fblack-lives-matter-elm-st-streetscape%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="3.2.23" /> -->

<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>







<link rel='stylesheet' id='ngg_trigger_buttons-css'  href='http://www.peacemakeronline.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/trigger_buttons.css?ver=3.2.23' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-0-css'  href='http://www.peacemakeronline.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.css?ver=3.2.23' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome_v4_shim_style-css'  href='https://use.fontawesome.com/releases/v5.3.1/css/v4-shims.css?ver=4.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.3.1/css/all.css?ver=4.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='http://www.peacemakeronline.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=3.2.23' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_pagination_style-css'  href='http://www.peacemakeronline.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_pagination/static/style.css?ver=3.2.23' type='text/css' media='all' />
<link rel='stylesheet' id='nggallery-css'  href='http://www.peacemakeronline.com/wp-content/ngg_styles/nggallery.css?ver=3.2.23' type='text/css' media='all' />
</head>
<body class="post-template-default single single-post postid-9809 single-format-standard">





<!--<div id="top_ad_row">
<div id="top_ad_container"><a href="http://coaachhealth.org/" target="_blank"><img src="/wp-content/uploads/2015/10/AT-THeatre-Web-Ad.jpg" /></a>  </div>
</div>-->
<div id="container">
<div id="above_top_banner">
	<center><!--<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc329787 = window.plc329787 || 0;
document.write('<'+'div id="placement_329787_'+plc329787+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168170, 329787, [728,90], 'placement_329787_'+opt.place, opt); }, opt: { place: plc329787++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>-->
		<a href="https://www.ncdp.org/register-to-vote/?refcode=july2020-ncbpa-ads" target="_blank"><img src="http://www.peacemakeronline.com/wp-content/uploads/2020/07/votead_7120.jpg"/></a>
		
		<!--<a href="https://nnpa.org/essa/" target="_blank"><img src="http://www.peacemakeronline.com/wp-content/uploads/2019/04/essa_ad_2019.jpg" width="940" /></a>-->
</center>
	</div>
<div id="very_top">
<div id="very_top_left">Greensboro's African American Community Newspaper</div>  <div id="very_top_right">Reach Us At: (336) 274-6210 or (336) 274-7829
</div>

</div> <!--end very top div -->

<div id="logo_row">

<div id="logo"><img src="http://peacemakeronline.com/wp-content/uploads/2015/12/Masthead-Jan-2016.jpg" />
</div>

<div id="info_right">
<div id="search"><form role="search" method="get" id="searchform" class="searchform" action="http://www.peacemakeronline.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div>
<div style="width: 260px;"><iframe style="display: block;" src="http://cdnres.willyweather.com/widget/loadView.html?id=27665" width="260" height="63" frameborder="0" scrolling="no"></iframe><a style="z-index: 1;position: relative;float: right;width: 20px;height: 63px;margin: -63px 0 0 0;display: block;text-indent: -9999em" href="http://www.willyweather.com/nc/guilford-county/greensboro.html">Greensboro weather</a></div>
<br />
<center>Friday, July 3, 2020</center>
</div>



</div> <!--end logo_row -->


<div id="nav"> 
<div class="menu"> <div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33"><a href="http://peacemakeronline.com">Home</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="http://www.peacemakeronline.com/category/news/">news</a>
<ul class="sub-menu">
	<li id="menu-item-9271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9271"><a href="http://www.peacemakeronline.com/category/education/">education</a></li>
	<li id="menu-item-852" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-852"><a href="http://www.peacemakeronline.com/category/photos/">Photo Gallery</a></li>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="http://www.peacemakeronline.com/category/opinion/">opinion</a></li>
</ul>
</li>
<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="http://www.peacemakeronline.com/category/sports/">sports</a></li>
<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="http://www.peacemakeronline.com/category/entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180"><a href="http://www.peacemakeronline.com/category/healthy_living/">Healthy Living</a></li>
<li id="menu-item-99" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-99"><a>About Us</a>
<ul class="sub-menu">
	<li id="menu-item-71" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a href="http://www.peacemakeronline.com/staff/">Staff</a></li>
	<li id="menu-item-190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190"><a href="http://www.peacemakeronline.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-7426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7426"><a href="http://www.peacemakeronline.com/where-to-find/">Where To Find</a></li>
	<li id="menu-item-68" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68"><a href="http://www.peacemakeronline.com/wp-content/uploads/2020/01/Media-Kit_2020.pdf">Media Kit</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184"><a href="http://www.peacemakeronline.com/advertise/">Advertise</a></li>
	<li id="menu-item-9774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9774"><a href="http://www.peacemakeronline.com/subscribe-to-the-carolina-peacemaker-today/">Subscribe</a></li>
</ul>
</li>
</ul></div> </div>
 </div><!--end nav div -->


<div id="main_content">

<div id="inside_left">
			
		<div class="post" id="post-9809">

		<div class="entry">
        
        <h2>Black Lives Matter Elm St. Streetscape   </h2>
      <strong>Photos by Ivan Saul Cutler   </strong>  / 
<em>July 3, 2020  </em> <br /> <br />
		
		<p>Share this article: <div class="synved-social-container synved-social-container-share" style="text-align: left"><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.peacemakeronline.com%2Fblack-lives-matter-elm-st-streetscape%2F&#038;t=Black%20Lives%20Matter%20Elm%20St.%20Streetscape&#038;s=100&#038;p&#091;url&#093;=http%3A%2F%2Fwww.peacemakeronline.com%2Fblack-lives-matter-elm-st-streetscape%2F&#038;p&#091;images&#093;&#091;0&#093;=http%3A%2F%2Fwww.peacemakeronline.com%2Fwp-content%2Fuploads%2F2020%2F07%2Ffront-2.jpg&#038;p&#091;title&#093;=Black%20Lives%20Matter%20Elm%20St.%20Streetscape" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.peacemakeronline.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.peacemakeronline.com%2Fblack-lives-matter-elm-st-streetscape%2F&#038;text=Check%20out%20this%20interesting%20article%20in%20Carolina%20Peacemaker%3A%20" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.peacemakeronline.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="mailto:?subject=Black%20Lives%20Matter%20Elm%20St.%20Streetscape&#038;body=Check%20out%20this%20interesting%20article%20in%20Carolina%20Peacemaker%3A%20:%20http%3A%2F%2Fwww.peacemakeronline.com%2Fblack-lives-matter-elm-st-streetscape%2F" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.peacemakeronline.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/mail.png" /></a></div>
<div class="ngg-galleryoverview" id="ngg-gallery-669851f418f7c8465bffec11cf3e2aea-9809">


	<!-- Thumbnails -->
    		
	<div id="ngg-image-1691" class="ngg-gallery-thumbnail-box"  >
		<div class="ngg-gallery-thumbnail" >
			<a href="http://www.peacemakeronline.com/blm-elm-street-2020/cap-1.jpg"
               title="Area artists paint a Black Lives Matter streetscape on Elm Street in downtown Greensboro.  Photo by Ivan Saul Cutler/Carolina Peacemaker."
               class="ngg-fancybox" rel="669851f418f7c8465bffec11cf3e2aea" data-image-id="1691" data-src="http://www.peacemakeronline.com/blm-elm-street-2020/cap-1.jpg" data-thumbnail="http://www.peacemakeronline.com/blm-elm-street-2020/thumbs/thumbs_cap-1.jpg" data-title="cap-1" data-description="Area artists paint a Black Lives Matter streetscape on Elm Street in downtown Greensboro.  Photo by Ivan Saul Cutler/Carolina Peacemaker." >
								<img title="cap-1" alt="cap-1" src="http://www.peacemakeronline.com/blm-elm-street-2020/thumbs/thumbs_cap-1.jpg" width='160' height='125' />
							</a>
		</div>
	</div>

            
 		
	<div id="ngg-image-1692" class="ngg-gallery-thumbnail-box"  >
		<div class="ngg-gallery-thumbnail" >
			<a href="http://www.peacemakeronline.com/blm-elm-street-2020/cap-2.jpg"
               title="An aerial shot of the Black Lives Matter streetscape. Photo by Ivan Saul Cutler/Carolina Peacemaker."
               class="ngg-fancybox" rel="669851f418f7c8465bffec11cf3e2aea" data-image-id="1692" data-src="http://www.peacemakeronline.com/blm-elm-street-2020/cap-2.jpg" data-thumbnail="http://www.peacemakeronline.com/blm-elm-street-2020/thumbs/thumbs_cap-2.jpg" data-title="cap-2" data-description="An aerial shot of the Black Lives Matter streetscape. Photo by Ivan Saul Cutler/Carolina Peacemaker." >
								<img title="cap-2" alt="cap-2" src="http://www.peacemakeronline.com/blm-elm-street-2020/thumbs/thumbs_cap-2.jpg" width='160' height='125' />
							</a>
		</div>
	</div>

            
 		
	<div id="ngg-image-1693" class="ngg-gallery-thumbnail-box"  >
		<div class="ngg-gallery-thumbnail" >
			<a href="http://www.peacemakeronline.com/blm-elm-street-2020/cap-3.jpg"
               title="Artist DRL Toons, paints the letter “B” in the Black Lives Matter streetscape. Photo by Ivan Saul Cutler/Carolina Peacemaker."
               class="ngg-fancybox" rel="669851f418f7c8465bffec11cf3e2aea" data-image-id="1693" data-src="http://www.peacemakeronline.com/blm-elm-street-2020/cap-3.jpg" data-thumbnail="http://www.peacemakeronline.com/blm-elm-street-2020/thumbs/thumbs_cap-3.jpg" data-title="cap-3" data-description="Artist DRL Toons, paints the letter “B” in the Black Lives Matter streetscape. Photo by Ivan Saul Cutler/Carolina Peacemaker." >
								<img title="cap-3" alt="cap-3" src="http://www.peacemakeronline.com/blm-elm-street-2020/thumbs/thumbs_cap-3.jpg" width='160' height='125' />
							</a>
		</div>
	</div>

            
 		
	<div id="ngg-image-1694" class="ngg-gallery-thumbnail-box"  >
		<div class="ngg-gallery-thumbnail" >
			<a href="http://www.peacemakeronline.com/blm-elm-street-2020/cap-4.jpg"
               title="Artist Phillip Osborne, “An unjust law is no law at all.” Photo by Ivan Saul Cutler/Carolina Peacemaker."
               class="ngg-fancybox" rel="669851f418f7c8465bffec11cf3e2aea" data-image-id="1694" data-src="http://www.peacemakeronline.com/blm-elm-street-2020/cap-4.jpg" data-thumbnail="http://www.peacemakeronline.com/blm-elm-street-2020/thumbs/thumbs_cap-4.jpg" data-title="cap-4" data-description="Artist Phillip Osborne, “An unjust law is no law at all.” Photo by Ivan Saul Cutler/Carolina Peacemaker." >
								<img title="cap-4" alt="cap-4" src="http://www.peacemakeronline.com/blm-elm-street-2020/thumbs/thumbs_cap-4.jpg" width='160' height='125' />
							</a>
		</div>
	</div>

            
 		
	<div id="ngg-image-1695" class="ngg-gallery-thumbnail-box"  >
		<div class="ngg-gallery-thumbnail" >
			<a href="http://www.peacemakeronline.com/blm-elm-street-2020/cap-5.jpg"
               title="Artist Anthony Morgan II, “Let Freedom Ring.” Photo by Ivan Saul Cutler/Carolina Peacemaker."
               class="ngg-fancybox" rel="669851f418f7c8465bffec11cf3e2aea" data-image-id="1695" data-src="http://www.peacemakeronline.com/blm-elm-street-2020/cap-5.jpg" data-thumbnail="http://www.peacemakeronline.com/blm-elm-street-2020/thumbs/thumbs_cap-5.jpg" data-title="cap-5" data-description="Artist Anthony Morgan II, “Let Freedom Ring.” Photo by Ivan Saul Cutler/Carolina Peacemaker." >
								<img title="cap-5" alt="cap-5" src="http://www.peacemakeronline.com/blm-elm-street-2020/thumbs/thumbs_cap-5.jpg" width='160' height='125' />
							</a>
		</div>
	</div>

            
 		
	<div id="ngg-image-1696" class="ngg-gallery-thumbnail-box"  >
		<div class="ngg-gallery-thumbnail" >
			<a href="http://www.peacemakeronline.com/blm-elm-street-2020/Letter-E.jpg"
               title="Photo by Ivan Saul Cutler/Carolina Peacemaker."
               class="ngg-fancybox" rel="669851f418f7c8465bffec11cf3e2aea" data-image-id="1696" data-src="http://www.peacemakeronline.com/blm-elm-street-2020/Letter-E.jpg" data-thumbnail="http://www.peacemakeronline.com/blm-elm-street-2020/thumbs/thumbs_Letter-E.jpg" data-title="Letter-E" data-description="Photo by Ivan Saul Cutler/Carolina Peacemaker." >
								<img title="Letter-E" alt="Letter-E" src="http://www.peacemakeronline.com/blm-elm-street-2020/thumbs/thumbs_Letter-E.jpg" width='160' height='125' />
							</a>
		</div>
	</div>

            
 		
	<div id="ngg-image-1697" class="ngg-gallery-thumbnail-box"  >
		<div class="ngg-gallery-thumbnail" >
			<a href="http://www.peacemakeronline.com/blm-elm-street-2020/Letter-R.jpg"
               title="Photo by Ivan Saul Cutler/Carolina Peacemaker."
               class="ngg-fancybox" rel="669851f418f7c8465bffec11cf3e2aea" data-image-id="1697" data-src="http://www.peacemakeronline.com/blm-elm-street-2020/Letter-R.jpg" data-thumbnail="http://www.peacemakeronline.com/blm-elm-street-2020/thumbs/thumbs_Letter-R.jpg" data-title="Letter-R" data-description="Photo by Ivan Saul Cutler/Carolina Peacemaker." >
								<img title="Letter-R" alt="Letter-R" src="http://www.peacemakeronline.com/blm-elm-street-2020/thumbs/thumbs_Letter-R.jpg" width='160' height='125' />
							</a>
		</div>
	</div>

            
 		
	<div id="ngg-image-1698" class="ngg-gallery-thumbnail-box"  >
		<div class="ngg-gallery-thumbnail" >
			<a href="http://www.peacemakeronline.com/blm-elm-street-2020/Letter-T.jpg"
               title="Photo by Ivan Saul Cutler/Carolina Peacemaker."
               class="ngg-fancybox" rel="669851f418f7c8465bffec11cf3e2aea" data-image-id="1698" data-src="http://www.peacemakeronline.com/blm-elm-street-2020/Letter-T.jpg" data-thumbnail="http://www.peacemakeronline.com/blm-elm-street-2020/thumbs/thumbs_Letter-T.jpg" data-title="Letter-T" data-description="Photo by Ivan Saul Cutler/Carolina Peacemaker." >
								<img title="Letter-T" alt="Letter-T" src="http://www.peacemakeronline.com/blm-elm-street-2020/thumbs/thumbs_Letter-T.jpg" width='160' height='125' />
							</a>
		</div>
	</div>

            
 	 	
	<!-- Pagination -->
 	<div class='ngg-clear'></div> 	
</div>


</p>
		<br />

<div class="clear"> </div>
                                        <br />
                                         <br />
                                    
				

</div>

		</div>
		        <!--		<br /> <br />
<div class="lt_hd">Related Articles</div>
<br /> <br />  -->

		</div> <!--end inside left div -->
<div id="inside_right">
<div class="ad_hd">Advertisement  </div>
<div class="side_ad_square">

<center>
	<a href="https://www.cdc.gov/" target="_blank"><img src="http://www.peacemakeronline.com/wp-content/uploads/2020/03/Covid19_stress_300.jpg" /></a>
	
	</center> 

</div>
<br />
<div class="lt_hd">Latest Headlines</div>
<div class="side_news">
         
<div class="sidebar_news_section">

<div class="columnist_photo"><img width="110" height="100" src="http://www.peacemakeronline.com/wp-content/uploads/2020/07/Health-110x100.jpg" class="attachment-column_thumb size-column_thumb wp-post-image" alt="" /> </div>
<div class="sidebar_news_title"> <h3><a href="http://www.peacemakeronline.com/uncertainty-in-uncertain-times/">Uncertainty in Uncertain Times</a></h3>

 <em>July 3, 2020 </em>




</div>


<div class="clear"> </div>


</div> <!--end sidebar_news_section -->


<div class="sidebar_news_section">

<div class="columnist_photo"><img width="110" height="100" src="http://www.peacemakeronline.com/wp-content/uploads/2020/07/front-1-110x100.jpg" class="attachment-column_thumb size-column_thumb wp-post-image" alt="" /> </div>
<div class="sidebar_news_title"> <h3><a href="http://www.peacemakeronline.com/cam-newton-heads-to-new-england/">Cam Newton heads to New England</a></h3>

 <em>July 3, 2020 </em>




</div>


<div class="clear"> </div>


</div> <!--end sidebar_news_section -->


<div class="sidebar_news_section">

<div class="columnist_photo"><img width="110" height="100" src="http://www.peacemakeronline.com/wp-content/uploads/2020/07/front-110x100.jpg" class="attachment-column_thumb size-column_thumb wp-post-image" alt="" /> </div>
<div class="sidebar_news_title"> <h3><a href="http://www.peacemakeronline.com/two-years-and-waiting-family-still-seeks-answers-in-loved-ones-jail-death/">Two years and waiting: Family still seeks answers in loved one’s jail death</a></h3>

 <em>July 2, 2020 </em>




</div>


<div class="clear"> </div>


</div> <!--end sidebar_news_section -->


<div class="sidebar_news_section">

<div class="columnist_photo"><img width="110" height="100" src="http://www.peacemakeronline.com/wp-content/uploads/2020/07/let_ppl_decide_ad-110x100.jpg" class="attachment-column_thumb size-column_thumb wp-post-image" alt="" /> </div>
<div class="sidebar_news_title"> <h3><a href="http://www.peacemakeronline.com/new-film-let-the-people-decide/">New Film: Let the People Decide</a></h3>

 <em>July 1, 2020 </em>




</div>


<div class="clear"> </div>


</div> <!--end sidebar_news_section -->

         <div class="read_more"><a href="/category/news/">Read More</a> </div>
</div>

	<div class="ad_hd">Advertisement  </div>
<br />
<center>
	<a href="https://www.foodlion.com/" target="_blank"><img src="http://www.peacemakeronline.com/wp-content/uploads/2018/11/foodlionad_300x250.jpg" /></a>
	
	</center> <br />
		
	
	
		<!--<hr>
	
<div class="ad_hd">Advertisement  </div>
<center>
	<a href="http://www.bennett.edu/standwithbennett/shirt/" target="_blank"><img src="http://www.peacemakeronline.com/wp-content/uploads/2019/01/stand-with-bennett-tee-purchase.jpg" width="300"/></a>

	</center>
<br />-->

</div> <!--end inside right div -->

<div class="clear"> </div>
	<br /><br /><center><script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc329787 = window.plc329787 || 0;
document.write('<'+'div id="placement_329787_'+plc329787+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168170, 329787, [590,90], 'placement_329787_'+opt.place, opt); }, opt: { place: plc329787++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></center>


<div id="sub_bottom">
	
<div id="sub_bottom_caption">
Since 1967, the Carolina Peacemaker has served as North Carolina’s leading news weekly with a national reputation. Founded by Dr. John Kilimanjaro, the newspaper is published by Carolina Newspaper, Inc. <br><br>
<a href="http://peacemakeronline.com/advertise/"><strong>Advertise With Us</strong></a>&nbsp; | &nbsp;<a href="http://peacemakeronline.com/contact/"><strong>Contact Us</strong></a>&nbsp; | &nbsp;<a href="https://twitter.com/NCPeacemaker" target="_blank"><strong>Follow Us On Twitter</strong></a>
  </div>
</div>

<div id="footer">



<div id="footer_cp">The Carolina Peacemaker © 2020 | All Rights Reserved | A part of the BlackPressUSA Network <br /><br />
807 Summit Avenue | Greensboro, NC 27405 | 336.274.6210 | <a href="mailto:editor@carolinapeacemaker.com">editor@carolinapeacemaker.com</a> <br /><br />
 <img src="http://bluedeathvalley.com/Images/marsh-creative-logo.png" /> <br /><a href="http://www.peacemakeronline.com/wp-admin" target="_blank">Admin login</a> 
</div>
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.peacemakeronline.com/wp-includes/js/comment-reply.min.js?ver=4.9.15'></script>
<script type='text/javascript' src='http://www.peacemakeronline.com/wp-includes/js/wp-embed.min.js?ver=4.9.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/www.peacemakeronline.com\/index.php?photocrati_ajax=1","wp_home_url":"http:\/\/www.peacemakeronline.com","wp_site_url":"http:\/\/www.peacemakeronline.com","wp_root_url":"http:\/\/www.peacemakeronline.com","wp_plugins_url":"http:\/\/www.peacemakeronline.com\/wp-content\/plugins","wp_content_url":"http:\/\/www.peacemakeronline.com\/wp-content","wp_includes_url":"http:\/\/www.peacemakeronline.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.peacemakeronline.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=3.2.23'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var galleries = {};
galleries.gallery_669851f418f7c8465bffec11cf3e2aea = {"id":null,"ids":null,"source":"galleries","src":"","container_ids":["204"],"album_ids":[],"tag_ids":[],"display_type":"photocrati-nextgen_basic_thumbnails","display":"","exclusions":[],"order_by":"sortorder","order_direction":"ASC","image_ids":[],"entity_ids":[],"tagcloud":false,"returns":"included","slug":null,"sortorder":[],"display_settings":{"override_thumbnail_settings":"0","thumbnail_width":"100","thumbnail_height":"75","thumbnail_crop":"1","images_per_page":"20","number_of_columns":"0","ajax_pagination":"1","show_all_in_lightbox":"1","use_imagebrowser_effect":"0","show_slideshow_link":"0","slideshow_link_text":"[Show as slideshow]","template":"\/home\/content\/10\/12163410\/html\/peacemakeronline\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/ngglegacy\/view\/gallery.php","use_lightbox_effect":true,"display_no_images_error":1,"disable_pagination":0,"thumbnail_quality":"100","thumbnail_watermark":0,"ngg_triggers_display":"never","display_view":"default","_errors":[]},"excluded_container_ids":[],"maximum_entity_count":500,"__defaults_set":true,"_errors":[],"ID":"669851f418f7c8465bffec11cf3e2aea"};
galleries.gallery_669851f418f7c8465bffec11cf3e2aea.wordpress_page_root = "http:\/\/www.peacemakeronline.com\/black-lives-matter-elm-st-streetscape\/";
var nextgen_lightbox_settings = {"static_path":"http:\/\/www.peacemakeronline.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static\/{placeholder}","context":"nextgen_images"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.peacemakeronline.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.js?ver=3.2.23'></script>
<script type='text/javascript'>
            var nggLastTimeoutVal = 1000;

			var nggRetryFailedImage = function(img) {
				setTimeout(function(){
					img.src = img.src;
				}, nggLastTimeoutVal);
			
				nggLastTimeoutVal += 500;
			}
        
</script>
<script type='text/javascript' src='http://www.peacemakeronline.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.js?ver=3.2.23'></script>
<script type='text/javascript' src='http://www.peacemakeronline.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js?ver=3.2.23'></script>
<script type='text/javascript' src='http://www.peacemakeronline.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.easing-1.3.pack.js?ver=3.2.23'></script>
<script type='text/javascript' src='http://www.peacemakeronline.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.pack.js?ver=3.2.23'></script>
<script type='text/javascript' src='http://www.peacemakeronline.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/nextgen_fancybox_init.js?ver=3.2.23'></script>
<script type='text/javascript' src='https://use.fontawesome.com/releases/v5.3.1/js/v4-shims.js?ver=5.3.1'></script>
<script type='text/javascript' defer integrity="sha384-kW+oWsYx3YpxvjtZjFXqazFpA7UP/MbiY4jvs+RWZo2+N94PFZ36T6TFkc9O3qoB" crossorigin="anonymous" data-auto-replace-svg="false" data-keep-original-source="false" data-search-pseudo-elements src='https://use.fontawesome.com/releases/v5.3.1/js/all.js?ver=5.3.1'></script>
<script type='text/javascript' src='http://www.peacemakeronline.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/ajax_pagination.js?ver=3.2.23'></script>
</div>









</div> <!--end container div -->


</html>